<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.chinawhisper.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://www.chinawhisper.com/xmlrpc.php">

  <title>Top 10 Most Well&#x2d;known Chinese Gods and Goddesses</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateorSssSharingArrow{display:none}</style><script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="China is an ancient country full of mysteries and many Chinese deities and immortals can be found in China. The ancient Chinese believed in these gods&#8230;" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/11/caishen.jpg" />
<meta property="og:image:width" content="226" />
<meta property="og:image:height" content="357" />
<meta property="og:image:alt" content="caishen" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/11/Guanyin.jpg" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/11/Jade-Emperor.jpg" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/11/Wangmu-Niangniang.jpg" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/11/Yan-Wang.jpg" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/11/Long-Wang.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 10 Most Well&#x2d;known Chinese Gods and Goddesses" />
<meta property="og:description" content="China is an ancient country full of mysteries and many Chinese deities and immortals can be found in China. The ancient Chinese believed in these gods, goddesses, magical beings, dragons&#8230;" />
<meta property="og:url" content="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/" />
<meta property="og:site_name" content="China Whisper" />
<meta property="article:published_time" content="2013-11-12T08:40+00:00" />
<meta property="article:modified_time" content="2020-02-22T10:28+00:00" />
<meta property="og:updated_time" content="2020-02-22T10:28+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Top 10 Most Well&#x2d;known Chinese Gods and Goddesses" />
<meta name="twitter:description" content="China is an ancient country full of mysteries and many Chinese deities and immortals can be found in China. The ancient Chinese believed in these gods, goddesses, magical beings, dragons&#8230;" />
<meta name="twitter:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/11/caishen.jpg" />
<meta name="twitter:image:width" content="226" />
<meta name="twitter:image:height" content="357" />
<meta name="twitter:image:alt" content="caishen" />
<link rel="canonical" href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.chinawhisper.com/","name":"China Whisper"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.chinawhisper.com/category/culture-history/","name":"CULTURE&amp;HISTORY"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/","name":"Top 10 Most Well-known Chinese Gods and Goddesses"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.39ms meta | 22.97ms boot -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="China Whisper &raquo; Feed" href="https://www.chinawhisper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Whisper &raquo; Comments Feed" href="https://www.chinawhisper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Whisper &raquo; Top 10 Most Well-known Chinese Gods and Goddesses Comments Feed" href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinawhisper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.chinawhisper.com/wp-content/cache/minify/11ba9.css" media="all" />


<style id='hueman-main-style-inline-css' type='text/css'>
body { font-size:1.00rem; }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.boxed #wrapper, .container-inner { max-width: 1100px; }@media only screen and (min-width: 720px) {
                .boxed .desktop-sticky {
                  width: 1100px;
                }
              }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #1045b1; }
::-moz-selection { background-color: #1045b1; }a,a>span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #1045b1; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #1045b1; }.post-format .format-container { border-color: #1045b1; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #1045b1!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #2052a0; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #2052a0; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #2052a0; }
.post-comments::before { border-right-color: #2052a0; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #dd9933}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #dd9933; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #dd9933; background-color: rgba(221,153,51,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #dd9933; background-color: rgba(221,153,51,0.95) }#header { background-color: #272b34; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #272b34; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #0b0b0b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #0b0b0b; }
}
        .site-title a img { max-height: 50px; }body { background-color: #eaeaea; }
</style>
<link rel="stylesheet" href="https://www.chinawhisper.com/wp-content/cache/minify/06ae8.css" media="all" />






<script src="https://www.chinawhisper.com/wp-content/cache/minify/818c0.js"></script>


<link rel="https://api.w.org/" href="https://www.chinawhisper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chinawhisper.com/wp-json/wp/v2/posts/12677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinawhisper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chinawhisper.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.chinawhisper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-most-well-known-chinese-gods-and-goddesses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinawhisper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-most-well-known-chinese-gods-and-goddesses%2F&#038;format=xml" />
    <link rel="preload" as="font" type="font/woff2" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/webfonts/fa-brands-400.woff2?v=5.12.1" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/webfonts/fa-regular-400.woff2?v=5.12.1" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/webfonts/fa-solid-900.woff2?v=5.12.1" crossorigin="anonymous"/>
  <link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.woff" crossorigin="anonymous"/>
<style type="text/css">
  /*  base : fonts
/* ------------------------------------ */
body { font-family: "Titillium", Arial, sans-serif; }
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.svg#titillium-light-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.ttf') format('truetype');
  font-weight: 300;
  font-style: normal;
}
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.svg#titillium-lightitalic-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.ttf') format('truetype');
  font-weight: 300;
  font-style: italic;
}
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.svg#titillium-regular-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.ttf') format('truetype');
  font-weight: 400;
  font-style: normal;
}
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.svg#titillium-regular-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.ttf') format('truetype');
  font-weight: 400;
  font-style: italic;
}
@font-face {
    font-family: 'Titillium';
    src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.eot');
    src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.svg#titillium-semibold-webfont') format('svg'),
         url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.eot?#iefix') format('embedded-opentype'),
         url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.woff') format('woff'),
         url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.ttf') format('truetype');
  font-weight: 600;
  font-style: normal;
}
</style>
  <!--[if lt IE 9]>
<script src="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-270x270.png" />
<meta name="google-site-verification" content="16WTWU9Hu3OM6Ye_khPAp-7iUeffX5ztEh32OFsalRQ" />
</head>

<body class="post-template-default single single-post postid-12677 single-format-standard wp-embed-responsive col-2cl boxed mobile-sidebar-hide header-desktop-sticky header-mobile-sticky hueman-3-7-1 unknown">
<div id="wrapper">
  <a class="screen-reader-text skip-link" href="#content">Skip to content</a>
  
  <header id="header" class="main-menu-mobile-on one-mobile-menu main_menu header-ads-desktop  topbar-transparent no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header"><p class="site-title">                  <a class="custom-logo-link" href="https://www.chinawhisper.com/" rel="home" title="China Whisper | Home page">China Whisper</a>                </p></div>
        
                    <div class="nav-toggle"><i class="fas fa-bars"></i></div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                <ul id="menu-main" class="nav container-inner group"><li id="menu-item-11479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11479"><a href="https://www.chinawhisper.com/">Home</a></li>
<li id="menu-item-11481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11481"><a>Blog</a>
<ul class="sub-menu">
	<li id="menu-item-11482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11482"><a href="https://www.chinawhisper.com/category/society/">SOCIETY</a></li>
	<li id="menu-item-11483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11483"><a href="https://www.chinawhisper.com/category/pictures/">PICTURES</a></li>
	<li id="menu-item-11484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11484"><a href="https://www.chinawhisper.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-11485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11485"><a href="https://www.chinawhisper.com/category/culture-history/">CULTURE&#038;HISTORY</a></li>
	<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11486"><a href="https://www.chinawhisper.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-11487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11487"><a href="https://www.chinawhisper.com/category/china-videos/">VIDEOS</a></li>
	<li id="menu-item-11488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11488"><a href="https://www.chinawhisper.com/category/tech/">TECH</a></li>
	<li id="menu-item-11489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11489"><a href="https://www.chinawhisper.com/category/tools/">TOOLS</a></li>
</ul>
</li>
<li id="menu-item-11480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11480"><a href="https://www.chinawhisper.com/resources/blogger-resources">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-13205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13205"><a href="https://www.chinawhisper.com/resources/start-a-blog/">Start a Blog</a></li>
	<li id="menu-item-11474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11474"><a href="https://www.chinawhisper.com/resources/blogger-resources/">Blogger Resources</a></li>
</ul>
</li>
<li id="menu-item-11478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11478"><a href="https://www.chinawhisper.com/advertise/">Advertise</a></li>
<li id="menu-item-11471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11471"><a href="https://www.chinawhisper.com/become-a-contributor/">Become a Contributor</a></li>
<li id="menu-item-11473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11473"><a href="https://www.chinawhisper.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11476"><a href="https://www.chinawhisper.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-11477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11477"><a href="https://www.chinawhisper.com/about/resources/">Usefull Sites</a></li>
</ul>
</li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.chinawhisper.com/contact/">Contact</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                    <div class="group hu-pad central-header-zone">
                  <div class="logo-tagline-group">
                      <p class="site-title">                  <a class="custom-logo-link" href="https://www.chinawhisper.com/" rel="home" title="China Whisper | Home page">China Whisper</a>                </p>                                        </div>

                                        <div id="header-widgets">
                                                </div><!--/#header-ads-->
                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-main-1" class="nav container-inner group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11479"><a href="https://www.chinawhisper.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11481"><a>Blog</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11482"><a href="https://www.chinawhisper.com/category/society/">SOCIETY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11483"><a href="https://www.chinawhisper.com/category/pictures/">PICTURES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11484"><a href="https://www.chinawhisper.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11485"><a href="https://www.chinawhisper.com/category/culture-history/">CULTURE&#038;HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11486"><a href="https://www.chinawhisper.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11487"><a href="https://www.chinawhisper.com/category/china-videos/">VIDEOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11488"><a href="https://www.chinawhisper.com/category/tech/">TECH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11489"><a href="https://www.chinawhisper.com/category/tools/">TOOLS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11480"><a href="https://www.chinawhisper.com/resources/blogger-resources">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13205"><a href="https://www.chinawhisper.com/resources/start-a-blog/">Start a Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11474"><a href="https://www.chinawhisper.com/resources/blogger-resources/">Blogger Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11478"><a href="https://www.chinawhisper.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11471"><a href="https://www.chinawhisper.com/become-a-contributor/">Become a Contributor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11473"><a href="https://www.chinawhisper.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11476"><a href="https://www.chinawhisper.com/about/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11477"><a href="https://www.chinawhisper.com/about/resources/">Usefull Sites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.chinawhisper.com/contact/">Contact</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content" id="content">
              <div class="page-title hu-pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://www.chinawhisper.com/category/culture-history/" rel="category tag">CULTURE&amp;HISTORY</a></li>
    			    		</ul>
            
    </div><!--/.page-title-->
          <div class="hu-pad group">
              <article class="post-12677 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-history">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Top 10 Most Well-known Chinese Gods and Goddesses</h1>

                                
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p>China is an ancient country full of mysteries and many Chinese deities and immortals can be found in China. The ancient Chinese believed in these gods, goddesses, <a href="https://www.chinawhisper.com/top-10-chinese-mythical-creatures/">magical beings</a>, dragons, and ghosts and prayed to them for help. Below is a list of the 10 most famous Chinese gods and goddesses in Chinese mythology with their images.</p>
<h3>1. Guanyin 观音</h3>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/11/Guanyin.jpg"><img  loading="lazy"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/11/Guanyin.jpg"  alt="Guanyin" width="250" height="415" /></a></p>
<p>Guanyin, also known as <a href="http://www.chinabuddhismencyclopedia.com/en/index.php/Guanyin" target="_blank" rel="nofollow">Guanyin Pusa</a>, is Chinese “Goddess of Mercy”. She is considered to always help the distressed and hungry and gives comfort and aid wherever it is needed. Among all the Buddhist Bodhisattva, Guanyin is the most well-known one in China and liked by both young and old people.</p>
<h3>2. Jade Emperor 玉皇大帝</h3>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/11/Jade-Emperor.jpg"><img  loading="lazy"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/11/Jade-Emperor.jpg"  alt="Jade Emperor" width="250" height="443" /></a></p>
<p>Jade Emperor (or Yuhuang Dadi in mandarin Chinese) is considered the highest deity ruling the universe in Chinese Taoism. In Chinese mythological stories, he is the most powerful god and controls all gods from the <a href="https://www.chinawhisper.com/the-10-most-famous-temples-in-china/">Buddhist</a> and Taoist and other religions. Jade Emperor is worshiped by ordinary Chinese people throughout all China.</p>
<h3>3. Wangmu Niangniang 王母娘娘</h3>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/11/Wangmu-Niangniang.jpg"><img  loading="lazy"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/11/Wangmu-Niangniang.jpg"  alt="Wangmu Niangniang" width="250" height="384" /></a></p>
<p>Wangmu Niangniang, or the Queen Mother of the West, is the highest goddess and is the wife of the Jade Emperor in Taoism. She commands all female gods and is also a god of happiness and longevity and has magic pills which can make people live forever. She owns a Heavenly Peach Garden in which magic peach trees grow. The peach can make people perpetually young.</p>
<h3>4. Yan Wang 阎王</h3>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/11/Yan-Wang.jpg"><img  loading="lazy"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/11/Yan-Wang.jpg"  alt="Yan Wang" width="350" height="272" /></a></p>
<p>Yan Wang is Chinese god of death who commands all the gods of the underworld. He has a filing book which records the life and death of every person. He gives appropriate punishment according to the conduct of each’s acts during his lifetime.</p>
<h3>5. Long Wang (Dragon King) 龙王</h3>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/11/Long-Wang.jpg"><img  loading="lazy" class="size-full wp-image-12688 alignnone"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/11/Long-Wang.jpg"  alt="Long Wang" width="200" height="314" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/11/Long-Wang.jpg 200w, https://www.chinawhisper.com/wp-content/uploads/2013/11/Long-Wang-191x300.jpg 191w" data-sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<p>Long Wang, or Dragon King, is the Chinese god of the sea. He rules his own royal court and commands all creatures in water. The Dragon King also controls the rain and winds and can bring rainfall to the earth according to the order of Jade Emperor.</p>
<h3>6. Nüwa 女娲</h3>
<p><img  loading="lazy" class="size-full wp-image-12684 alignnone"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/11/nvwa.jpg"  alt="nvwa" width="350" height="202" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/11/nvwa.jpg 350w, https://www.chinawhisper.com/wp-content/uploads/2013/11/nvwa-300x173.jpg 300w" data-sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>Nüwa is the Chinese goddess who created human beings. It was said she molded yellow mud into a figure like her, which was then alive and became the first human being. Nüwa is also known for mending the sky with five-colored stones.</p>
<h3>7. Nezha 哪吒</h3>
<p><img  loading="lazy" class="size-full wp-image-12683 alignnone"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/11/nezha.jpg"  alt="Nezha" width="319" height="361" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/11/nezha.jpg 319w, https://www.chinawhisper.com/wp-content/uploads/2013/11/nezha-265x300.jpg 265w" data-sizes="(max-width: 319px) 100vw, 319px" /></p>
<p>Nezha is a great teen deity in Chinese mythology. Nezha was most well-known for assisting Jiang Ziya against the Shang Dynasty in the 16th-century Chinese novel <em>Fengsheng Yanyi</em>. In <em>Journey to the West</em>, Nezha was a general of the heaven. She fought the Monkey King and helped him defeat powerful demons.</p>
<h3>8. The Eight Immortals 八仙</h3>
<p><b><img  loading="lazy" class="size-full wp-image-12685 alignnone"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/11/The-Eight-Immortals.jpg"  alt="The Eight Immortals" width="350" height="314" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/11/The-Eight-Immortals.jpg 350w, https://www.chinawhisper.com/wp-content/uploads/2013/11/The-Eight-Immortals-300x269.jpg 300w" data-sizes="(max-width: 350px) 100vw, 350px" /><br />
</b>The Eight Immortals are a group of legendary immortals in Chinese mythology.  Each Immortal has his/her own power tool to bestow life or destroy evil. They live on five islands in the east China’s Bohai Sea including the famous Penglai Island in Shandong province.</p>
<h3>9. Caishen 财神</h3>
<p><img  loading="lazy" class="size-full wp-image-12679 alignnone"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/11/caishen.jpg"  alt="caishen" width="226" height="357" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/11/caishen.jpg 226w, https://www.chinawhisper.com/wp-content/uploads/2013/11/caishen-190x300.jpg 190w" data-sizes="(max-width: 226px) 100vw, 226px" /></p>
<p>Caishen is god in charge of wealth in Chinese mythology. Chinese people especially businessmen often offer sacrifices to Caishen at home or shops, hoping to become richer with the help of this &#8220;Chinese god of money&#8221;. He is usually depicted in red clothes holding a golden rod.</p>
<h3>10. Chang&#8217;e 嫦娥</h3>
<p><img  loading="lazy" class="size-full wp-image-12680 alignnone"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/11/chang-e.jpg"  alt="chang e" width="320" height="480" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/11/chang-e.jpg 320w, https://www.chinawhisper.com/wp-content/uploads/2013/11/chang-e-200x300.jpg 200w" data-sizes="(max-width: 320px) 100vw, 320px" /></p>
<p>Chang&#8217;e is the Chinese goddess of the Moon and the wife of Hou yi, a hero who shot nine suns in the ancient mythology of China. During the<a href="https://www.chinawhisper.com/top-10-chinese-festivals/"> traditional Chinese Mid-Autumn festival</a>, Chinese people usually offer moon cakes and stare at the moon in hopes of seeing her.</p>
<h3>Other Chinese gods and goddesses:</h3>
<ul>
<li>Yuelao 月老  &#8211; Chinese god of love</li>
<li>Fuxing 福星 &#8211; Chinese god of happiness</li>
<li>Gonggong 共工  &#8211; Chinese god of water</li>
<li>ZhuGeliang 诸葛亮 &#8211; Chinese god of wisdom</li>
<li>Tudiye 土地爷 &#8211; Chinese earth god</li>
<li>XieZhi 獬豸  &#8211; Chinese god of justice</li>
<li>Shennongshi 神农氏 &#8211; Chinese god of medicine</li>
<li>Jiutianxuannv 九天玄女 &#8211; Chinese goddess of war</li>
<li>Xihe 羲和 &#8211; Chinese god of sun</li>
</ul>
<p>Chinese gods are a part of Asia God culture, Do you know other famous Chinese gods and goddesses or other gods in Asia?  Please let me know these god names and stories about them below.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:100px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-most-well-known-chinese-gods-and-goddesses%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Top%2010%20Most%20Well-known%20Chinese%20Gods%20and%20Goddesses&url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-most-well-known-chinese-gods-and-goddesses%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-most-well-known-chinese-gods-and-goddesses%2F&title=Top%2010%20Most%20Well-known%20Chinese%20Gods%20and%20Goddesses")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing' style='width:84px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-most-well-known-chinese-gods-and-goddesses%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Top%2010%20Most%20Well-known%20Chinese%20Gods%20and%20Goddesses&url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-most-well-known-chinese-gods-and-goddesses%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-most-well-known-chinese-gods-and-goddesses%2F&title=Top%2010%20Most%20Well-known%20Chinese%20Gods%20and%20Goddesses")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/', 'Top%2010%20Most%20Well-known%20Chinese%20Gods%20and%20Goddesses', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ads- Vertical Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6629758346161404"
     data-ad-slot="9896069278"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6629758346161404"
     data-ad-slot="3688138737"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="clear"></div>






<section id="comments" class="themeform">

	
		<h3 class="heading">21 Responses</h3>

		<ul class="comment-tabs group">
			<li class="active"><a href="#commentlist-container"><i class="far fa-comments"></i>Comments<span>21</span></a></li>
			<li><a href="#pinglist-container"><i class="fas fa-share"></i>Pingbacks<span>0</span></a></li>
		</ul>

				<div id="commentlist-container" class="comment-tab">

			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="comment-760860">
				<div id="div-comment-760860" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/8795f57e3d7f28772d8d9d261c165450?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8795f57e3d7f28772d8d9d261c165450?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Kirby</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-760860">February 7, 2020 at 11:43 am</a>		</div>

		<p>I like ching chang long yan ying ya</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=760860#respond' data-commentid="760860" data-postid="12677" data-belowelement="div-comment-760860" data-respondelement="respond" data-replyto="Reply to Kirby" aria-label='Reply to Kirby'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-756469">
				<div id="div-comment-756469" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ecfa8a7a78039eeb4f3fba50b0ebb3ae?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ecfa8a7a78039eeb4f3fba50b0ebb3ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Leah</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-756469">November 13, 2019 at 11:11 pm</a>		</div>

		<p>I like the goddess Chang&#8217;e best. She seems mischevious.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=756469#respond' data-commentid="756469" data-postid="12677" data-belowelement="div-comment-756469" data-respondelement="respond" data-replyto="Reply to Leah" aria-label='Reply to Leah'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-752597">
				<div id="div-comment-752597" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ee485a080f4b75e901476af41549e737?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ee485a080f4b75e901476af41549e737?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">zi min</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-752597">September 5, 2019 at 9:02 pm</a>		</div>

		<p>i would like to see where is all the gods born?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=752597#respond' data-commentid="752597" data-postid="12677" data-belowelement="div-comment-752597" data-respondelement="respond" data-replyto="Reply to zi min" aria-label='Reply to zi min'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-749655">
				<div id="div-comment-749655" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/b3b8b93030ac7a343cd4391c85bb1f5d?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b3b8b93030ac7a343cd4391c85bb1f5d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Rp</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-749655">July 18, 2019 at 12:22 am</a>		</div>

		<p>Hi,I m from india.want to know about Chinese god&#8230;if any Indian can guide me,8839855390</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=749655#respond' data-commentid="749655" data-postid="12677" data-belowelement="div-comment-749655" data-respondelement="respond" data-replyto="Reply to Rp" aria-label='Reply to Rp'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-740888">
				<div id="div-comment-740888" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/1809e03b9c223c1b55cde5a27ea4cbbe?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/1809e03b9c223c1b55cde5a27ea4cbbe?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Gabby</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-740888">March 20, 2019 at 1:42 am</a>		</div>

		<p>Hey What about Menshen? Isn&#8217;t she really important??</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=740888#respond' data-commentid="740888" data-postid="12677" data-belowelement="div-comment-740888" data-respondelement="respond" data-replyto="Reply to Gabby" aria-label='Reply to Gabby'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-736022">
				<div id="div-comment-736022" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/4ba272233015859e128fecd4940d4153?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4ba272233015859e128fecd4940d4153?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Donna</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-736022">January 11, 2019 at 12:55 am</a>		</div>

		<p>I have a ststue that I’m trying to figure out who it is.  Can someone help me?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=736022#respond' data-commentid="736022" data-postid="12677" data-belowelement="div-comment-736022" data-respondelement="respond" data-replyto="Reply to Donna" aria-label='Reply to Donna'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-754401">
				<div id="div-comment-754401" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/b15cdc1be3a4e940cd7b89b6a2878ba5?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b15cdc1be3a4e940cd7b89b6a2878ba5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn"><a href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/' rel='external nofollow ugc' class='url'>NotImportant</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-754401">October 6, 2019 at 3:13 am</a>		</div>

		<p>what the statue look like?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=754401#respond' data-commentid="754401" data-postid="12677" data-belowelement="div-comment-754401" data-respondelement="respond" data-replyto="Reply to NotImportant" aria-label='Reply to NotImportant'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-730555">
				<div id="div-comment-730555" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ba6eab985cd4079cd71139744ceb506e?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ba6eab985cd4079cd71139744ceb506e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">American</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-730555">November 1, 2018 at 3:29 am</a>		</div>

		<p>My favorite goddesses are Chang&#8217;e and Wangmu Niangniang.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=730555#respond' data-commentid="730555" data-postid="12677" data-belowelement="div-comment-730555" data-respondelement="respond" data-replyto="Reply to American" aria-label='Reply to American'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-717254">
				<div id="div-comment-717254" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/a9718bd5f31df0087b1612044322f8aa?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/a9718bd5f31df0087b1612044322f8aa?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Satita Rabba Pal</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-717254">June 27, 2018 at 5:26 pm</a>		</div>

		<p>Ni Hao.🙋🙋🙋🙋<br />
I am from india. (INDIAN GIRL)<br />
I like the godess &#8216;CHANG&#8217;E&#8217;, God CASHIE.<br />
and Godess &#8216;GUYANYIN&#8217;</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=717254#respond' data-commentid="717254" data-postid="12677" data-belowelement="div-comment-717254" data-respondelement="respond" data-replyto="Reply to Satita Rabba Pal" aria-label='Reply to Satita Rabba Pal'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-715410">
				<div id="div-comment-715410" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/eb4ff8888edd1da719905df7478add0c?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/eb4ff8888edd1da719905df7478add0c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">MKGupta</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-715410">June 17, 2018 at 12:42 pm</a>		</div>

		<p>M K Gupta<br />
In my palm by the natural lines it was written&#8221;神&#8221; the &#8220;SHEN&#8221; as it was said the SHEN will come again in the living world to give Blessings .good health.wealth to his followers.<br />
to contact my Whatsapp./+918717993845<br />
Thanks.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=715410#respond' data-commentid="715410" data-postid="12677" data-belowelement="div-comment-715410" data-respondelement="respond" data-replyto="Reply to MKGupta" aria-label='Reply to MKGupta'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-679339">
				<div id="div-comment-679339" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/479062d11faf294d4d9d51622a3a6e1f?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/479062d11faf294d4d9d51622a3a6e1f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Ashok Shenoy</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-679339">November 5, 2017 at 2:13 pm</a>		</div>

		<p>I recently bought two old Chinese resin sculptures . I cant identify them. I would like to know their names and history.I request the learned fans to contact my Whatsapp./Viber +919037432226.<br />
Thanks.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=679339#respond' data-commentid="679339" data-postid="12677" data-belowelement="div-comment-679339" data-respondelement="respond" data-replyto="Reply to Ashok Shenoy" aria-label='Reply to Ashok Shenoy'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-679143">
				<div id="div-comment-679143" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/820d0e4ee14e986a44d33782ca852f51?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/820d0e4ee14e986a44d33782ca852f51?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">bob</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-679143">November 3, 2017 at 6:01 pm</a>		</div>

		<p>Nezha is a boy btw.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=679143#respond' data-commentid="679143" data-postid="12677" data-belowelement="div-comment-679143" data-respondelement="respond" data-replyto="Reply to bob" aria-label='Reply to bob'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-775625">
				<div id="div-comment-775625" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/3e9809a6e3eb1c7e5a5141a5a324a7e8?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/3e9809a6e3eb1c7e5a5141a5a324a7e8?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Victor Okoronkwo</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-775625">January 2, 2021 at 12:21 am</a>		</div>

		<p>Nezha is a girl</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=775625#respond' data-commentid="775625" data-postid="12677" data-belowelement="div-comment-775625" data-respondelement="respond" data-replyto="Reply to Victor Okoronkwo" aria-label='Reply to Victor Okoronkwo'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-676512">
				<div id="div-comment-676512" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/fcf4c78349465c8a017f783f8c8e4909?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/fcf4c78349465c8a017f783f8c8e4909?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn"><a href='http://barbara.keshmiri@amerigroup.com' rel='external nofollow ugc' class='url'>Babs</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-676512">October 15, 2017 at 1:25 am</a>		</div>

		<p>My girlfriend has a very large statue of a female Chinese goddess, she told me the name but forgot. I want to say Le Quan. Not sure if that is right but she is resting in a very peaceful position. ??</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=676512#respond' data-commentid="676512" data-postid="12677" data-belowelement="div-comment-676512" data-respondelement="respond" data-replyto="Reply to Babs" aria-label='Reply to Babs'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-752759">
				<div id="div-comment-752759" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/047ea4f3ecd9c9c1bab1bb50affa384d?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/047ea4f3ecd9c9c1bab1bb50affa384d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Sue Hayes</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-752759">September 8, 2019 at 8:14 am</a>		</div>

		<p>Quan Yin Lurng Lurng is another name for Gun Yam Lurng Lurng and is often depicted in relaxed poses.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=752759#respond' data-commentid="752759" data-postid="12677" data-belowelement="div-comment-752759" data-respondelement="respond" data-replyto="Reply to Sue Hayes" aria-label='Reply to Sue Hayes'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-666299">
				<div id="div-comment-666299" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/d2cff12c86d95942ada8ce3528894035?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/d2cff12c86d95942ada8ce3528894035?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Sun Wukong</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-666299">August 2, 2017 at 12:47 am</a>		</div>

		<p>A list of famous Chinese Gods that don&#8217;t have Sun Wukong aka Monkey God is bullshit.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=666299#respond' data-commentid="666299" data-postid="12677" data-belowelement="div-comment-666299" data-respondelement="respond" data-replyto="Reply to Sun Wukong" aria-label='Reply to Sun Wukong'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-673765">
				<div id="div-comment-673765" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ed4b57c787000657fcf5635f09b362cf?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ed4b57c787000657fcf5635f09b362cf?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Justacomment</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-673765">September 25, 2017 at 3:01 pm</a>		</div>

		<p>Well sun wukong was mostly depicted as a demon trickster that was selfish and wrecked havoc in both heaven and earth in most stories he was involved in, so why would he be on a list made for deities that were actually worshipped and praised.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=673765#respond' data-commentid="673765" data-postid="12677" data-belowelement="div-comment-673765" data-respondelement="respond" data-replyto="Reply to Justacomment" aria-label='Reply to Justacomment'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-735712">
				<div id="div-comment-735712" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/1c54ec49e06467f93aa905954e33f75d?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/1c54ec49e06467f93aa905954e33f75d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn"><a href='https://chinawhisper.com' rel='external nofollow ugc' class='url'>Shi di fu</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-735712">January 5, 2019 at 2:32 am</a>		</div>

		<p>I don&#8217;t think Wukong is actually a god, he was born/hatched then ate a shit load of peaches to gain immortality, I don&#8217;t think he is worshipped but he definitely is very popular.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=735712#respond' data-commentid="735712" data-postid="12677" data-belowelement="div-comment-735712" data-respondelement="respond" data-replyto="Reply to Shi di fu" aria-label='Reply to Shi di fu'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-636712">
				<div id="div-comment-636712" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/f1814b542ef5f56dfd129c3b558151a4?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/f1814b542ef5f56dfd129c3b558151a4?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">maik</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-636712">February 22, 2017 at 5:24 pm</a>		</div>

		<p>I am collector from Greece.I have a  embroidery embossed silk antique artwork  dimensions  1,90 X 1,12 meters. Depicts a mythical person-China God in field. Please let me know at what mail or fax to send pictures to be informed what mythical person is. My email is: <a href="mailto:mkotidis@hotmail.com">mkotidis@hotmail.com</a> Thank you</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=636712#respond' data-commentid="636712" data-postid="12677" data-belowelement="div-comment-636712" data-respondelement="respond" data-replyto="Reply to maik" aria-label='Reply to maik'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-624328">
				<div id="div-comment-624328" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/4b6fc5b8ffc6afd729110af046fd7dcd?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4b6fc5b8ffc6afd729110af046fd7dcd?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Bien Dong</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-624328">January 5, 2017 at 11:35 pm</a>		</div>

		<p>Long Wang</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=624328#respond' data-commentid="624328" data-postid="12677" data-belowelement="div-comment-624328" data-respondelement="respond" data-replyto="Reply to Bien Dong" aria-label='Reply to Bien Dong'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-474216">
				<div id="div-comment-474216" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/52f7f0777e185e3a9c785432a09dbb58?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/52f7f0777e185e3a9c785432a09dbb58?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Glyn</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/#comment-474216">May 26, 2015 at 9:26 pm</a>		</div>

		<p>Hi have been collecting Chinese carved wooden figures gods/ fishermen for a few years would like to find out who there are ?<br />
Could you recommend a book<br />
Thanks Glyn</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-most-well-known-chinese-gods-and-goddesses/?replytocom=474216#respond' data-commentid="474216" data-postid="12677" data-belowelement="div-comment-474216" data-respondelement="respond" data-replyto="Reply to Glyn" aria-label='Reply to Glyn'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
			</ol><!--/.commentlist-->

			
		</div>
		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-10-most-well-known-chinese-gods-and-goddesses/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chinawhisper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="ifb192cb19"  name="ifb192cb19"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "af61a8657d585bad9efefc1f33d3d7cc" );document.getElementById("ifb192cb19").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12677' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.hu-pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas sidebar-toggle-arrows"></i></button>

		<div class="sidebar-content">

			           			<div class="sidebar-top group">
                        <p>Follow:</p>                    <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/pages/China-Whisper/264579363565441?ref=tn_tnmn" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="RSS" aria-label="RSS" href="http://feeds.feedburner.com/ChinaWhisper" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fas fa-rss"></i></a></li></ul>  			</div>
			
			
			
			<div id="text-72" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- responsive ads- Vertical Sidebar --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6629758346161404"
     data-ad-slot="9896069278"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-69" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.chinawhisper.com/top-10-online-chinese-girls-women-dating-websites/"><img loading="lazy" class="aligncenter size-full wp-image-19385 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/10-best-chinese-dating-sites.jpg" alt="" width="300" height="150" /></a></p>
</div>
		</div><div id="text-70" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.chinawhisper.com/7-best-vpn-services-in-china-not-free/"><img loading="lazy" class="aligncenter size-full wp-image-21151 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20284%20113'%3E%3C/svg%3E" data-src="https://www.chinawhisper.com/wp-content/uploads/2020/01/Best-vpn-for-china-2020.png" alt="" width="284" height="113" /></a></p>
</div>
		</div><div id="text-71" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.intochinatravel.com/city-tours/beijing-tours/beijing-bus-tours/"><img loading="lazy" class="aligncenter size-full wp-image-19373 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20411'%3E%3C/svg%3E" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Beijing-seat-in-coach-tour-2.jpg" alt="" width="300" height="411" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Beijing-seat-in-coach-tour-2.jpg 300w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Beijing-seat-in-coach-tour-2-219x300.jpg 219w" data-sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><div id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.chinawhisper.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
        <section class="container" id="footer-widgets">
          <div class="container-inner">

            <div class="hu-pad group">

                                <div class="footer-widget-1 grid one-fourth ">
                    <div id="text-67" class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17924134-3', 'auto');
  ga('send', 'pageview');

</script></div>
		</div>                  </div>
                                <div class="footer-widget-2 grid one-fourth ">
                                      </div>
                                <div class="footer-widget-3 grid one-fourth ">
                                      </div>
                                <div class="footer-widget-4 grid one-fourth last">
                                      </div>
              
            </div><!--/.hu-pad-->

          </div><!--/.container-inner-->
        </section><!--/.container-->

    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="hu-pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                <p>China Whisper © 2010–2021. All Rights Reserved.</p>
            </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank" rel="noopener noreferrer"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                                          <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/pages/China-Whisper/264579363565441?ref=tn_tnmn" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="RSS" aria-label="RSS" href="http://feeds.feedburner.com/ChinaWhisper" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fas fa-rss"></i></a></li></ul>                                    </div>

        </div><!--/.hu-pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<script src="https://www.chinawhisper.com/wp-content/cache/minify/8d2a7.js"></script>

<script type='text/javascript' id='hu-front-scripts-js-extra'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".post-row",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100,"threshold":0}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"sidebarOneWidth":"340","sidebarTwoWidth":"260","isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/www.chinawhisper.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"2a89d2fa62"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"},"deferFontAwesome":"","fontAwesomeUrl":"https:\/\/www.chinawhisper.com\/wp-content\/themes\/hueman\/assets\/front\/css\/font-awesome.min.css?3.7.1","mainScriptUrl":"https:\/\/www.chinawhisper.com\/wp-content\/themes\/hueman\/assets\/front\/js\/scripts.min.js?3.7.1","flexSliderNeeded":"","flexSliderOptions":{"is_rtl":false,"has_touch_support":true,"is_slideshow":false,"slideshow_speed":5000},"fitTextMap":{"single_post_title":{"selectors":".single h1.entry-title","minEm":1.375,"maxEm":2.62000000000000010658141036401502788066864013671875},"page_title":{"selectors":".page-title h1","minEm":1,"maxEm":1.3000000000000000444089209850062616169452667236328125},"home_page_title":{"selectors":".home .page-title","minEm":1,"maxEm":1.1999999999999999555910790149937383830547332763671875,"compression":2.5},"post_titles":{"selectors":".blog .post-title, .archive .post-title","minEm":1.375,"maxEm":1.475000000000000088817841970012523233890533447265625},"featured_post_titles":{"selectors":".featured .post-title","minEm":1.375,"maxEm":2.125},"comments":{"selectors":".commentlist li","minEm":0.8125,"maxEm":0.93000000000000004884981308350688777863979339599609375,"compression":2.5},"entry":{"selectors":".entry","minEm":0.9375,"maxEm":1.125,"compression":2.5},"content_h1":{"selectors":".entry h1, .woocommerce div.product h1.product_title","minEm":1.7578125,"maxEm":2.671875},"content_h2":{"selectors":".entry h2","minEm":1.5234375,"maxEm":2.390625},"content_h3":{"selectors":".entry h3","minEm":1.40625,"maxEm":1.96875},"content_h4":{"selectors":".entry h4","minEm":1.2890625,"maxEm":1.6875},"content_h5":{"selectors":".entry h5","minEm":1.0546875,"maxEm":1.40625},"content_h6":{"selectors":".entry h6","minEm":0.9375,"maxEm":1.265625,"compression":2.5}},"userFontSize":"16","fitTextCompression":"1.5"};
/* ]]> */
</script>
<script defer src="https://www.chinawhisper.com/wp-content/cache/minify/fa93c.js"></script>

<script src="https://www.chinawhisper.com/wp-content/cache/minify/69faf.js"></script>

<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.chinawhisper.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.chinawhisper.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.chinawhisper.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>

<script src="https://www.chinawhisper.com/wp-content/cache/minify/70cb8.js"></script>

<!--[if lt IE 9]>
<script src="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script>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</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.chinawhisper.com/wp-content/cache/minify/1615d.js"></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching 21/60 queries in 0.038 seconds using disk

Served from: www.chinawhisper.com @ 2021-01-10 00:29:37 by W3 Total Cache
-->