<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.chinawhisper.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://www.chinawhisper.com/xmlrpc.php">

  <title>Top 10 Famous Women of Old Shanghai | China Whisper</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateorSssSharingArrow{display:none}</style><script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="The old Shanghai period refers to the years from the 1920s to 1940s, it was a glamorous time when many famous female stars shined in history sky." />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/02/Shangguan-Yunzhu.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="563" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/02/Gong-Qiuxia.jpg" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/02/Qin-Yi.jpg" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/02/Li-Minghui.jpg" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/02/Wang-Renmei-Picture.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 10 Famous Women of Old Shanghai | China Whisper" />
<meta property="og:description" content="The old Shanghai period refers to the years from the 1920s to 1940s, it was a glamorous time when many famous female stars shined in history sky." />
<meta property="og:url" content="https://www.chinawhisper.com/top-10-famous-women-of-old-shanghai/" />
<meta property="og:site_name" content="China Whisper" />
<meta property="article:published_time" content="2013-02-05T15:34+00:00" />
<meta property="article:modified_time" content="2015-05-30T02:28+00:00" />
<meta property="og:updated_time" content="2015-05-30T02:28+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Top 10 Famous Women of Old Shanghai | China Whisper" />
<meta name="twitter:description" content="The old Shanghai period refers to the years from the 1920s to 1940s, it was a glamorous time when many famous female stars shined in history sky." />
<meta name="twitter:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/02/Shangguan-Yunzhu.jpg" />
<meta name="twitter:image:width" content="400" />
<meta name="twitter:image:height" content="563" />
<link rel="canonical" href="https://www.chinawhisper.com/top-10-famous-women-of-old-shanghai/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.chinawhisper.com/","name":"China Whisper"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.chinawhisper.com/category/culture-history/","name":"CULTURE&amp;HISTORY"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.chinawhisper.com/top-10-famous-women-of-old-shanghai/","name":"Top 10 Famous Women of Old Shanghai"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 6.00ms meta | 21.78ms boot -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="China Whisper &raquo; Feed" href="https://www.chinawhisper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Whisper &raquo; Comments Feed" href="https://www.chinawhisper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Whisper &raquo; Top 10 Famous Women of Old Shanghai Comments Feed" href="https://www.chinawhisper.com/top-10-famous-women-of-old-shanghai/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinawhisper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.chinawhisper.com/wp-content/cache/minify/11ba9.css" media="all" />


<style id='hueman-main-style-inline-css' type='text/css'>
body { font-size:1.00rem; }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.boxed #wrapper, .container-inner { max-width: 1100px; }@media only screen and (min-width: 720px) {
                .boxed .desktop-sticky {
                  width: 1100px;
                }
              }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #1045b1; }
::-moz-selection { background-color: #1045b1; }a,a>span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #1045b1; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #1045b1; }.post-format .format-container { border-color: #1045b1; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #1045b1!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #2052a0; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #2052a0; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #2052a0; }
.post-comments::before { border-right-color: #2052a0; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #dd9933}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #dd9933; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #dd9933; background-color: rgba(221,153,51,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #dd9933; background-color: rgba(221,153,51,0.95) }#header { background-color: #272b34; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #272b34; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #0b0b0b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #0b0b0b; }
}
        .site-title a img { max-height: 50px; }body { background-color: #eaeaea; }
</style>
<link rel="stylesheet" href="https://www.chinawhisper.com/wp-content/cache/minify/06ae8.css" media="all" />






<script src="https://www.chinawhisper.com/wp-content/cache/minify/c7035.js"></script>

<link rel="https://api.w.org/" href="https://www.chinawhisper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chinawhisper.com/wp-json/wp/v2/posts/9182" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinawhisper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chinawhisper.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.chinawhisper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-famous-women-of-old-shanghai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinawhisper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-famous-women-of-old-shanghai%2F&#038;format=xml" />
    <link rel="preload" as="font" type="font/woff2" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/webfonts/fa-brands-400.woff2?v=5.12.1" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/webfonts/fa-regular-400.woff2?v=5.12.1" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/webfonts/fa-solid-900.woff2?v=5.12.1" crossorigin="anonymous"/>
  <link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.woff" crossorigin="anonymous"/>
<style type="text/css">
  /*  base : fonts
/* ------------------------------------ */
body { font-family: "Titillium", Arial, sans-serif; }
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.svg#titillium-light-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.ttf') format('truetype');
  font-weight: 300;
  font-style: normal;
}
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.svg#titillium-lightitalic-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.ttf') format('truetype');
  font-weight: 300;
  font-style: italic;
}
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.svg#titillium-regular-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.ttf') format('truetype');
  font-weight: 400;
  font-style: normal;
}
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.svg#titillium-regular-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.ttf') format('truetype');
  font-weight: 400;
  font-style: italic;
}
@font-face {
    font-family: 'Titillium';
    src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.eot');
    src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.svg#titillium-semibold-webfont') format('svg'),
         url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.eot?#iefix') format('embedded-opentype'),
         url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.woff') format('woff'),
         url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.ttf') format('truetype');
  font-weight: 600;
  font-style: normal;
}
</style>
  <!--[if lt IE 9]>
<script src="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-270x270.png" />
<meta name="google-site-verification" content="16WTWU9Hu3OM6Ye_khPAp-7iUeffX5ztEh32OFsalRQ" />
</head>

<body class="post-template-default single single-post postid-9182 single-format-standard wp-embed-responsive col-2cl boxed mobile-sidebar-hide wp-is-mobile header-desktop-sticky header-mobile-sticky hueman-3-6-9 safari iphone">
<div id="wrapper">
  <a class="screen-reader-text skip-link" href="#content">Skip to content</a>
  
  <header id="header" class="main-menu-mobile-on one-mobile-menu main_menu header-ads-desktop  topbar-transparent no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header"><p class="site-title">                  <a class="custom-logo-link" href="https://www.chinawhisper.com/" rel="home" title="China Whisper | Home page">China Whisper</a>                </p></div>
        
                    <div class="nav-toggle"><i class="fas fa-bars"></i></div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                <ul id="menu-main" class="nav container-inner group"><li id="menu-item-11479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11479"><a href="https://www.chinawhisper.com/">Home</a></li>
<li id="menu-item-11481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11481"><a>Blog</a>
<ul class="sub-menu">
	<li id="menu-item-11482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11482"><a href="https://www.chinawhisper.com/category/society/">SOCIETY</a></li>
	<li id="menu-item-11483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11483"><a href="https://www.chinawhisper.com/category/pictures/">PICTURES</a></li>
	<li id="menu-item-11484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11484"><a href="https://www.chinawhisper.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-11485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11485"><a href="https://www.chinawhisper.com/category/culture-history/">CULTURE&#038;HISTORY</a></li>
	<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11486"><a href="https://www.chinawhisper.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-11487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11487"><a href="https://www.chinawhisper.com/category/china-videos/">VIDEOS</a></li>
	<li id="menu-item-11488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11488"><a href="https://www.chinawhisper.com/category/tech/">TECH</a></li>
	<li id="menu-item-11489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11489"><a href="https://www.chinawhisper.com/category/tools/">TOOLS</a></li>
</ul>
</li>
<li id="menu-item-11480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11480"><a href="https://www.chinawhisper.com/resources/blogger-resources">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-13205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13205"><a href="https://www.chinawhisper.com/resources/start-a-blog/">Start a Blog</a></li>
	<li id="menu-item-11474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11474"><a href="https://www.chinawhisper.com/resources/blogger-resources/">Blogger Resources</a></li>
</ul>
</li>
<li id="menu-item-11478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11478"><a href="https://www.chinawhisper.com/advertise/">Advertise</a></li>
<li id="menu-item-11471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11471"><a href="https://www.chinawhisper.com/become-a-contributor/">Become a Contributor</a></li>
<li id="menu-item-11473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11473"><a href="https://www.chinawhisper.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11476"><a href="https://www.chinawhisper.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-11477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11477"><a href="https://www.chinawhisper.com/about/resources/">Usefull Sites</a></li>
</ul>
</li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.chinawhisper.com/contact/">Contact</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                    <div class="group hu-pad central-header-zone">
                  <div class="logo-tagline-group">
                      <p class="site-title">                  <a class="custom-logo-link" href="https://www.chinawhisper.com/" rel="home" title="China Whisper | Home page">China Whisper</a>                </p>                                        </div>

                                        <div id="header-widgets">
                                                </div><!--/#header-ads-->
                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-main-1" class="nav container-inner group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11479"><a href="https://www.chinawhisper.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11481"><a>Blog</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11482"><a href="https://www.chinawhisper.com/category/society/">SOCIETY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11483"><a href="https://www.chinawhisper.com/category/pictures/">PICTURES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11484"><a href="https://www.chinawhisper.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11485"><a href="https://www.chinawhisper.com/category/culture-history/">CULTURE&#038;HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11486"><a href="https://www.chinawhisper.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11487"><a href="https://www.chinawhisper.com/category/china-videos/">VIDEOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11488"><a href="https://www.chinawhisper.com/category/tech/">TECH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11489"><a href="https://www.chinawhisper.com/category/tools/">TOOLS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11480"><a href="https://www.chinawhisper.com/resources/blogger-resources">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13205"><a href="https://www.chinawhisper.com/resources/start-a-blog/">Start a Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11474"><a href="https://www.chinawhisper.com/resources/blogger-resources/">Blogger Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11478"><a href="https://www.chinawhisper.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11471"><a href="https://www.chinawhisper.com/become-a-contributor/">Become a Contributor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11473"><a href="https://www.chinawhisper.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11476"><a href="https://www.chinawhisper.com/about/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11477"><a href="https://www.chinawhisper.com/about/resources/">Usefull Sites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.chinawhisper.com/contact/">Contact</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content" id="content">
              <div class="page-title hu-pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://www.chinawhisper.com/category/culture-history/" rel="category tag">CULTURE&amp;HISTORY</a></li>
    			    		</ul>
            
    </div><!--/.page-title-->
          <div class="hu-pad group">
              <article class="post-9182 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-history">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Top 10 Famous Women of Old Shanghai</h1>

                                
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p>The old Shanghai period refers to the years from the 1920s to 1940s, it was a glamorous time when many famous female stars shined in history sky. Although most of the well-known ladies during that time have passed away, many of them are still in the memory of present people for their charm and beauty.</p>
<p>Below are the 10 most famous and charming ladies in old Shanghai.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6629758346161404"
     data-ad-slot="1635123795"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><strong>1. Shangguan Yunzhu </strong>(上官云珠)</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/02/Shangguan-Yunzhu.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-9183"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Shangguan-Yunzhu.jpg"  alt="" width="400" height="563" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Shangguan-Yunzhu.jpg 400w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Shangguan-Yunzhu-213x300.jpg 213w" data-sizes="(max-width: 400px) 100vw, 400px" /></a>Shangguan Yunzhu, born in 1920 in Jiangsu province, was a famous actress in the 1930s and 1940s. She made her first film debut in the 1940s and soon rose to fame in movie industry. Lots of of her films became classic ones in China&#8217;s film history. Her well-known films include &#8220;Crow and the Sparrow&#8221; &#8220;<a href="http://en.wikipedia.org/wiki/Myriad_of_Lights" target="_blank" rel="nofollow">Myriad of Lights</a>&#8221; and &#8220;<a href="http://en.wikipedia.org/wiki/The_Spring_River_Flows_East" target="_blank" rel="nofollow">Spring River Flows East</a>&#8220;.</p>
<p><strong style="line-height: 1.5;">2. Gong Qiuxia</strong><span style="line-height: 1.5;"> (龚秋霞)</span></p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/02/Gong-Qiuxia.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-9184"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Gong-Qiuxia.jpg"  alt="" width="400" height="573" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Gong-Qiuxia.jpg 400w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Gong-Qiuxia-209x300.jpg 209w" data-sizes="(max-width: 400px) 100vw, 400px" /></a>Gong Qiuxia was born in 1916 in Jiangsu province.She began her film career by acting the leading role in her film debut &#8220;Father Mother Son Daughter&#8221;. The later film &#8220;Four Daughters&#8221; helped her get the nickname &#8220;Big Sister&#8221; in film circles. In the 1930s, she was regarded as one of the three excellent Mandarin popular music singers with <a href="http://en.wikipedia.org/wiki/Zhou_Xuan" target="_blank" rel="nofollow">Zhou Xuan</a> and <a href="http://en.wikipedia.org/wiki/Bai_Hong" target="_blank" rel="nofollow">Bai Hong</a>. Check top tracks of Gong Qiuxia at <a href="https://www.youtube.com/watch?v=sXxbM2N76GM&amp;list=PLHoZWwCEImR5c8c0dE878_OCDvZrxHb5I" target="_blank" rel="nofollow">Youtube</a>. She died in 2004 in Hong Kong.</p>
<p><strong>3. Qin Yi</strong> (秦怡)</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/02/Qin-Yi.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-9185"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Qin-Yi.jpg"  alt="" width="400" height="584" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Qin-Yi.jpg 400w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Qin-Yi-205x300.jpg 205w" data-sizes="(max-width: 400px) 100vw, 400px" /></a>Once regarded as one of the <a href="https://www.chinawhisper.com/top-20-hot-chinese-actresses">most beautiful actresses in China,</a> Qin Yi is known to the public as a glamorous and dazzling superstar. Born in 1922 in Shanghai, Qin Yi is a Chinese film and stage actress during the 1940s. She is considered one of &#8220;Four Actresses&#8221; in old China. Qin was talented and impressed audiences deeply for starring in as many as 35 films, over 30 stage operas and 8 TV dramas.Her representative films include &#8220;Far Away Love&#8221; and &#8220;Woman Basketball Player No. 5&#8221;.</p>
<p><strong>4. Li Minghui</strong> (黎明晖)</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/02/Li-Minghui.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-9187"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Li-Minghui.jpg"  alt="" width="400" height="498" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Li-Minghui.jpg 400w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Li-Minghui-241x300.jpg 241w" data-sizes="(max-width: 400px) 100vw, 400px" /></a>Li Minghui (1891 –1967) famous singer in old Shanghai, She is the daughter of Li Jinhui, a great Chinese composer and songwriter. She started to perform on stage from 12 years old  and gradually become a very popular singer, actress and <a href="https://www.chinawhisper.com/the-10-best-chinese-movie-actors">film star</a>. Her song &#8220;<a href="https://www.youtube.com/watch?v=KbqMvGkK5IU" target="_blank" rel="nofollow">Drizzling Rain</a>&#8221; was the first pop song in Chinese history.</p>
<p><strong>5. Wang Renmei</strong> (王人美)</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/02/Wang-Renmei-Picture.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-9189"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Wang-Renmei-Picture.jpg"  alt="" width="398" height="484" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Wang-Renmei-Picture.jpg 398w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Wang-Renmei-Picture-247x300.jpg 247w" data-sizes="(max-width: 398px) 100vw, 398px" /></a>Wang Renmei (1914 -1987) was a famous performing artist.The famous movie &#8220;<a href="http://en.wikipedia.org/wiki/Song_of_the_Fishermen" target="_blank" rel="nofollow">Song of the Fisherman</a>&#8221; helped her become a household figure.Her performance features outgoing and bold acting and this attracted many movie-goers.Her other films include &#8220;<a href="http://en.wikipedia.org/wiki/Children_of_Troubled_Times" target="_blank" rel="nofollow">Children of Troubled Times</a>&#8221; and &#8220;Wild Roses&#8221;.</p>
<p><strong>6. Pan Yuliang </strong>(潘玉良)</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/02/Pan-Yuliang.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-9190"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Pan-Yuliang.jpg"  alt="" width="400" height="528" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Pan-Yuliang.jpg 400w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Pan-Yuliang-227x300.jpg 227w" data-sizes="(max-width: 400px) 100vw, 400px" /></a>Pan Yuliang (1899–1977) was a famous Chinese painter to paint in the Western style.She went to study painting in Paris and back to the country in 1929. She painted some modernist works which caused controversy criticism in China during the 1930s, she then moved to Paris in 1937 to live and work there for the following 40 years. Much of her work is very valuable and collected by some famous museums.</p>
<p><strong>7. Zhang Ailing</strong> (张爱玲)</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/02/Zhang-Ailing.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-9191"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Zhang-Ailing.jpg"  alt="" width="400" height="544" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Zhang-Ailing.jpg 400w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Zhang-Ailing-221x300.jpg 221w" data-sizes="(max-width: 400px) 100vw, 400px" /></a>Zhang Ailing (English name Eileen Chang), born in Shanghai in 1920, was a influential Chinese writer. Her works usually touch upon the relationships between men and women and are regarded to be among the best Chinese literature.Her most important works include &#8220;The Golden Cangue&#8221;, &#8220;Love in a Fallen City&#8221;  and &#8220;Lust, Caution&#8221;. Zhang left the mainland China in 1952 and later lived in the US and translated some Chinese works into English. She died  in 1995 in Los Angles.</p>
<p><strong>8. Ruan Lingyu</strong> (阮玲玉)</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/02/Ruan-Lingyu.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-9192"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Ruan-Lingyu.jpg"  alt="" width="399" height="523" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Ruan-Lingyu.jpg 399w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Ruan-Lingyu-229x300.jpg 229w" data-sizes="(max-width: 399px) 100vw, 399px" /></a>Ruan Lingyu (1910–1935), was a famous Chinese film actress in silent film period in the 1930s.She was very beautiful and was among the &#8220;Four Beauties&#8221; in early Minguo period. She first appeared in 1927 film &#8220;Husband and Wife in Name&#8221;.And later starred in many well-known films such as &#8220;Wild Flowers&#8221;, &#8220;The Goddess&#8221; and &#8220;New Women&#8221;. Due to many public issues and some intense private problems, Ruan poisoned herself in Shanghai in 1935, at the age of 25.</p>
<p><strong>9. Hu Die</strong> (蝴蝶)</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/02/Hu-Die.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-9193"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Hu-Die.jpg"  alt="" width="398" height="459" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Hu-Die.jpg 398w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Hu-Die-260x300.jpg 260w" data-sizes="(max-width: 398px) 100vw, 398px" /></a>Hu Die, born in 1908, was a film actress from the late 1920s to the 1960s. She starred China&#8217;s first sound film &#8220;<a href="http://en.wikipedia.org/wiki/Sing-song_girls" target="_blank" rel="nofollow">The Singsong Girl</a>&#8220;. She had performed in more than 100 films during his half-century performing career. Her excellent performance earned her reputation of the first Film Queen in 1933 when she was 25. She moved to Canada in 1975 and died in 1989.</p>
<p><strong>10. Zhou Xuan</strong> (周旋)</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/02/Zhou-Xuan.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-9194"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Zhou-Xuan.jpg"  alt="" width="400" height="501" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Zhou-Xuan.jpg 400w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Zhou-Xuan-240x300.jpg 240w" data-sizes="(max-width: 400px) 100vw, 400px" /></a>Zhou Xuan, born  in 1920, was a <a href="https://www.chinawhisper.com/top-10-chinese-pop-singers">popular Chinese singer</a> and film actress. She become one of China&#8217;s seven great singing stars in the 1930s and then began her acting career. Her major film &#8220;Street Angel&#8221; was called one of the top 10 classic Chinese films from the twentieth century. Zhou Xuan was also selected as China&#8217;s most outstanding actress.Her other major films include &#8220;Daughter of the Fisherman&#8221; and &#8220;Dream of the Red Chamber&#8221;.  She died in 1957 in Shanghai.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chinawhisper.com/top-10-famous-women-of-old-shanghai/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:100px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-famous-women-of-old-shanghai%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Top%2010%20Famous%20Women%20of%20Old%20Shanghai&url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-famous-women-of-old-shanghai%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-famous-women-of-old-shanghai%2F&title=Top%2010%20Famous%20Women%20of%20Old%20Shanghai")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing' style='width:84px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.chinawhisper.com/top-10-famous-women-of-old-shanghai/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-famous-women-of-old-shanghai%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Top%2010%20Famous%20Women%20of%20Old%20Shanghai&url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-famous-women-of-old-shanghai%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chinawhisper.com%2Ftop-10-famous-women-of-old-shanghai%2F&title=Top%2010%20Famous%20Women%20of%20Old%20Shanghai")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:80px;height:40px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.chinawhisper.com/top-10-famous-women-of-old-shanghai/', 'Top%2010%20Famous%20Women%20of%20Old%20Shanghai', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ads- Vertical Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6629758346161404"
     data-ad-slot="9896069278"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6629758346161404"
     data-ad-slot="3688138737"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="clear"></div>






<section id="comments" class="themeform">

	
		<h3 class="heading">1 Response</h3>

		<ul class="comment-tabs group">
			<li class="active"><a href="#commentlist-container"><i class="far fa-comments"></i>Comments<span>1</span></a></li>
			<li><a href="#pinglist-container"><i class="fas fa-share"></i>Pingbacks<span>0</span></a></li>
		</ul>

				<div id="commentlist-container" class="comment-tab">

			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="comment-774182">
				<div id="div-comment-774182" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/c0382732ea52ffb552916f79fd04418a?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/c0382732ea52ffb552916f79fd04418a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Yfsiew</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.chinawhisper.com/top-10-famous-women-of-old-shanghai/#comment-774182">
			November 24, 2020 at 8:58 pm				</a>
						</div>

		<p>Famous female film star never lived long</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/top-10-famous-women-of-old-shanghai/?replytocom=774182#respond' data-commentid="774182" data-postid="9182" data-belowelement="div-comment-774182" data-respondelement="respond" data-replyto="Reply to Yfsiew" aria-label='Reply to Yfsiew'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
			</ol><!--/.commentlist-->

			
		</div>
		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-10-famous-women-of-old-shanghai/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chinawhisper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="f376f3eb54"  name="f376f3eb54"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a3df15dd0e9aabfac7346a6b86125379" );document.getElementById("f376f3eb54").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9182' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.hu-pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas sidebar-toggle-arrows"></i></button>

		<div class="sidebar-content">

			           			<div class="sidebar-top group">
                        <p>Follow:</p>                    <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/pages/China-Whisper/264579363565441?ref=tn_tnmn" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Twitter" aria-label="Twitter" href="https://twitter.com/ChinaWhisper" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fab fa-twitter-square "></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="RSS" aria-label="RSS" href="http://feeds.feedburner.com/ChinaWhisper" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fas fa-rss"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/chinawhisper/" target="_blank"  style="color:;font-size:25px"><i class="fab fa-pinterest-p"></i></a></li></ul>  			</div>
			
			
			
			<div id="text-72" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- responsive ads- Vertical Sidebar --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6629758346161404"
     data-ad-slot="9896069278"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-69" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.chinawhisper.com/top-10-online-chinese-girls-women-dating-websites/"><img loading="lazy" class="aligncenter size-full wp-image-19385 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/10-best-chinese-dating-sites.jpg" alt="" width="300" height="150" /></a></p>
</div>
		</div><div id="text-70" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.chinawhisper.com/7-best-vpn-services-in-china-not-free/"><img loading="lazy" class="aligncenter size-full wp-image-21151 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20284%20113'%3E%3C/svg%3E" data-src="https://www.chinawhisper.com/wp-content/uploads/2020/01/Best-vpn-for-china-2020.png" alt="" width="284" height="113" /></a></p>
</div>
		</div><div id="text-71" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.intochinatravel.com/city-tours/beijing-tours/beijing-bus-tours/"><img loading="lazy" class="aligncenter size-full wp-image-19373 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20411'%3E%3C/svg%3E" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/Beijing-seat-in-coach-tour-2.jpg" alt="" width="300" height="411" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/02/Beijing-seat-in-coach-tour-2.jpg 300w, https://www.chinawhisper.com/wp-content/uploads/2013/02/Beijing-seat-in-coach-tour-2-219x300.jpg 219w" data-sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><div id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.chinawhisper.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
        <section class="container" id="footer-widgets">
          <div class="container-inner">

            <div class="hu-pad group">

                                <div class="footer-widget-1 grid one-fourth ">
                    <div id="text-67" class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17924134-3', 'auto');
  ga('send', 'pageview');

</script></div>
		</div>                  </div>
                                <div class="footer-widget-2 grid one-fourth ">
                                      </div>
                                <div class="footer-widget-3 grid one-fourth ">
                                      </div>
                                <div class="footer-widget-4 grid one-fourth last">
                                      </div>
              
            </div><!--/.hu-pad-->

          </div><!--/.container-inner-->
        </section><!--/.container-->

    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="hu-pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                <p>China Whisper © 2010–2020. All Rights Reserved.</p>
            </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank" rel="noopener noreferrer"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                                          <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/pages/China-Whisper/264579363565441?ref=tn_tnmn" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Twitter" aria-label="Twitter" href="https://twitter.com/ChinaWhisper" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fab fa-twitter-square "></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="RSS" aria-label="RSS" href="http://feeds.feedburner.com/ChinaWhisper" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fas fa-rss"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Pinterest" aria-label="Pinterest" href="https://www.pinterest.com/chinawhisper/" target="_blank"  style="color:;font-size:25px"><i class="fab fa-pinterest-p"></i></a></li></ul>                                    </div>

        </div><!--/.hu-pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<script src="https://www.chinawhisper.com/wp-content/cache/minify/8d2a7.js"></script>

<script type='text/javascript' id='hu-front-scripts-js-extra'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":false,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".post-row",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100,"threshold":0}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"sidebarOneWidth":"340","sidebarTwoWidth":"260","isWPMobile":"1","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/www.chinawhisper.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"7dee73f621"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"},"deferFontAwesome":"","fontAwesomeUrl":"https:\/\/www.chinawhisper.com\/wp-content\/themes\/hueman\/assets\/front\/css\/font-awesome.min.css?3.6.9","mainScriptUrl":"https:\/\/www.chinawhisper.com\/wp-content\/themes\/hueman\/assets\/front\/js\/scripts.min.js?3.6.9","flexSliderNeeded":"","flexSliderOptions":{"is_rtl":false,"has_touch_support":true,"is_slideshow":false,"slideshow_speed":5000},"fitTextMap":{"single_post_title":{"selectors":".single h1.entry-title","minEm":1.375,"maxEm":2.62000000000000010658141036401502788066864013671875},"page_title":{"selectors":".page-title h1","minEm":1,"maxEm":1.3000000000000000444089209850062616169452667236328125},"home_page_title":{"selectors":".home .page-title","minEm":1,"maxEm":1.1999999999999999555910790149937383830547332763671875,"compression":2.5},"post_titles":{"selectors":".blog .post-title, .archive .post-title","minEm":1.375,"maxEm":1.475000000000000088817841970012523233890533447265625},"featured_post_titles":{"selectors":".featured .post-title","minEm":1.375,"maxEm":2.125},"comments":{"selectors":".commentlist li","minEm":0.8125,"maxEm":0.93000000000000004884981308350688777863979339599609375,"compression":2.5},"entry":{"selectors":".entry","minEm":0.9375,"maxEm":1.125,"compression":2.5},"content_h1":{"selectors":".entry h1, .woocommerce div.product h1.product_title","minEm":1.7578125,"maxEm":2.671875},"content_h2":{"selectors":".entry h2","minEm":1.5234375,"maxEm":2.390625},"content_h3":{"selectors":".entry h3","minEm":1.40625,"maxEm":1.96875},"content_h4":{"selectors":".entry h4","minEm":1.2890625,"maxEm":1.6875},"content_h5":{"selectors":".entry h5","minEm":1.0546875,"maxEm":1.40625},"content_h6":{"selectors":".entry h6","minEm":0.9375,"maxEm":1.265625,"compression":2.5}},"userFontSize":"16","fitTextCompression":"1.5"};
/* ]]> */
</script>
<script defer src="https://www.chinawhisper.com/wp-content/cache/minify/fa93c.js"></script>

<script src="https://www.chinawhisper.com/wp-content/cache/minify/69faf.js"></script>

<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.chinawhisper.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.chinawhisper.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.chinawhisper.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "api";
</script>

<script src="https://www.chinawhisper.com/wp-content/cache/minify/70cb8.js"></script>

<!--[if lt IE 9]>
<script src="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script>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</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.chinawhisper.com/wp-content/cache/minify/1615d.js"></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching 42/59 queries in 0.043 seconds using disk

Served from: www.chinawhisper.com @ 2020-11-28 09:00:26 by W3 Total Cache
-->