<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.chinawhisper.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://www.chinawhisper.com/xmlrpc.php">

  <title>The 12 Rich &#038; Beautiful Chinese Women | ChinaWhisper</title>
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateorSssSharingArrow{display:none}		</style>
		<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Chinese girls are one of the most beautiful and prettiest ones in the world, they have obtained attentions of many foreigners in the world. What if these girls&#8230;" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Huiyan.jpg" />
<meta property="og:image:width" content="314" />
<meta property="og:image:height" content="459" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Lan.jpg" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/01/Da-Beini.jpg" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/01/Hu-Minshan.jpg" />
<meta property="og:image" content="https://www.chinawhisper.com/wp-content/uploads/2011/08/Fu-Wenli.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 12 Rich &#038; Beautiful Chinese Women | ChinaWhisper" />
<meta property="og:description" content="Chinese girls are one of the most beautiful and prettiest ones in the world, they have obtained attentions of many foreigners in the world. What if these girls are not only beautiful as well as&#8230;" />
<meta property="og:url" content="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/" />
<meta property="og:site_name" content="ChinaWhisper" />
<meta property="og:updated_time" content="2020-08-21T02:09+00:00" />
<meta property="article:published_time" content="2013-01-03T11:05+00:00" />
<meta property="article:modified_time" content="2020-08-21T02:09+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The 12 Rich &#038; Beautiful Chinese Women | ChinaWhisper" />
<meta name="twitter:description" content="Chinese girls are one of the most beautiful and prettiest ones in the world, they have obtained attentions of many foreigners in the world. What if these girls are not only beautiful as well as&#8230;" />
<meta name="twitter:image" content="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Huiyan.jpg" />
<meta name="twitter:image:width" content="314" />
<meta name="twitter:image:height" content="459" />
<link rel="canonical" href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.chinawhisper.com","name":"China Whisper"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.chinawhisper.com/category/entertainment/","name":"ENTERTAINMENT"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/","name":"The 12 Rich &#038; Beautiful Chinese Women"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.62ms meta | 20.71ms boot -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChinaWhisper &raquo; Feed" href="https://www.chinawhisper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChinaWhisper &raquo; Comments Feed" href="https://www.chinawhisper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChinaWhisper &raquo; The 12 Rich &#038; Beautiful Chinese Women Comments Feed" href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinawhisper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.chinawhisper.com/wp-content/cache/minify/11ba9.css" media="all" />


<style id='hueman-main-style-inline-css'>
body { font-size:1.06rem; }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.06rem; }
      }.boxed #wrapper, .container-inner { max-width: 1100px; }@media only screen and (min-width: 720px) {
                .boxed .desktop-sticky {
                  width: 1100px;
                }
              }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #1045b1; }
::-moz-selection { background-color: #1045b1; }a,a>span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #1045b1; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #1045b1; }.post-format .format-container { border-color: #1045b1; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #1045b1!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #2052a0; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #2052a0; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #2052a0; }
.post-comments::before { border-right-color: #2052a0; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #dd9933}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #dd9933; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #dd9933; background-color: rgba(221,153,51,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #dd9933; background-color: rgba(221,153,51,0.95) }#header { background-color: #272b34; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #272b34; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #0b0b0b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #0b0b0b; }
}
        .site-title a img { max-height: 50px; }body { background-color: #eaeaea; }
</style>
<link rel="stylesheet" href="https://www.chinawhisper.com/wp-content/cache/minify/06ae8.css" media="all" />






<script src="https://www.chinawhisper.com/wp-content/cache/minify/818c0.js"></script>


<link rel="https://api.w.org/" href="https://www.chinawhisper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chinawhisper.com/wp-json/wp/v2/posts/8441" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinawhisper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chinawhisper.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.chinawhisper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinawhisper.com%2Fthe-10-rich-beautiful-chinese-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinawhisper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinawhisper.com%2Fthe-10-rich-beautiful-chinese-women%2F&#038;format=xml" />
    <link rel="preload" as="font" type="font/woff2" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/webfonts/fa-brands-400.woff2?v=5.15.2" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/webfonts/fa-regular-400.woff2?v=5.15.2" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/webfonts/fa-solid-900.woff2?v=5.15.2" crossorigin="anonymous"/>
  <link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.woff" crossorigin="anonymous"/>
<link rel="preload" as="font" type="font/woff" href="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.woff" crossorigin="anonymous"/>
<style>
  /*  base : fonts
/* ------------------------------------ */
body { font-family: "Titillium", Arial, sans-serif; }
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.svg#titillium-light-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-light-webfont.ttf') format('truetype');
  font-weight: 300;
  font-style: normal;
}
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.svg#titillium-lightitalic-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-lightitalic-webfont.ttf') format('truetype');
  font-weight: 300;
  font-style: italic;
}
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.svg#titillium-regular-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regular-webfont.ttf') format('truetype');
  font-weight: 400;
  font-style: normal;
}
@font-face {
  font-family: 'Titillium';
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.eot');
  src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.svg#titillium-regular-webfont') format('svg'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.eot?#iefix') format('embedded-opentype'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.woff') format('woff'),
     url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-regularitalic-webfont.ttf') format('truetype');
  font-weight: 400;
  font-style: italic;
}
@font-face {
    font-family: 'Titillium';
    src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.eot');
    src: url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.svg#titillium-semibold-webfont') format('svg'),
         url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.eot?#iefix') format('embedded-opentype'),
         url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.woff') format('woff'),
         url('https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/fonts/titillium-semibold-webfont.ttf') format('truetype');
  font-weight: 600;
  font-style: normal;
}
</style>
  <!--[if lt IE 9]>
<script src="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chinawhisper.com/wp-content/uploads/2018/08/cropped-CW-site-icon-3-270x270.png" />
<meta name="google-site-verification" content="16WTWU9Hu3OM6Ye_khPAp-7iUeffX5ztEh32OFsalRQ" />
</head>

<body class="post-template-default single single-post postid-8441 single-format-standard wp-embed-responsive col-2cl boxed mobile-sidebar-hide header-desktop-sticky header-mobile-sticky hueman-3-7-18 unknown">
<div id="wrapper">
  <a class="screen-reader-text skip-link" href="#content">Skip to content</a>
  
  <header id="header" class="main-menu-mobile-on one-mobile-menu main_menu header-ads-desktop  topbar-transparent no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header"><p class="site-title">                  <a class="custom-logo-link" href="https://www.chinawhisper.com/" rel="home" title="ChinaWhisper | Home page">ChinaWhisper</a>                </p></div>
        
                    <div class="nav-toggle"><i class="fas fa-bars"></i></div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                <ul id="menu-main" class="nav container-inner group"><li id="menu-item-11479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11479"><a href="https://www.chinawhisper.com/">Home</a></li>
<li id="menu-item-11481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11481"><a>Blog</a>
<ul class="sub-menu">
	<li id="menu-item-11482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11482"><a href="https://www.chinawhisper.com/category/society/">SOCIETY</a></li>
	<li id="menu-item-11483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11483"><a href="https://www.chinawhisper.com/category/pictures/">PICTURES</a></li>
	<li id="menu-item-11484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11484"><a href="https://www.chinawhisper.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-11485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11485"><a href="https://www.chinawhisper.com/category/culture-history/">CULTURE&#038;HISTORY</a></li>
	<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11486"><a href="https://www.chinawhisper.com/category/travel/">TRAVEL</a></li>
	<li id="menu-item-11487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11487"><a href="https://www.chinawhisper.com/category/china-videos/">VIDEOS</a></li>
	<li id="menu-item-11488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11488"><a href="https://www.chinawhisper.com/category/tech/">TECH</a></li>
	<li id="menu-item-11489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11489"><a href="https://www.chinawhisper.com/category/tools/">TOOLS</a></li>
</ul>
</li>
<li id="menu-item-11480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11480"><a href="https://www.chinawhisper.com/resources/blogger-resources">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-13205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13205"><a href="https://www.chinawhisper.com/resources/start-a-blog/">Start a Blog</a></li>
	<li id="menu-item-11474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11474"><a href="https://www.chinawhisper.com/resources/blogger-resources/">Blogger Resources</a></li>
</ul>
</li>
<li id="menu-item-11478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11478"><a href="https://www.chinawhisper.com/advertise/">Advertise</a></li>
<li id="menu-item-11471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11471"><a href="https://www.chinawhisper.com/become-a-contributor/">Become a Contributor</a></li>
<li id="menu-item-11473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11473"><a href="https://www.chinawhisper.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11476"><a href="https://www.chinawhisper.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-11477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11477"><a href="https://www.chinawhisper.com/about/resources/">Usefull Sites</a></li>
</ul>
</li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.chinawhisper.com/contact/">Contact</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                    <div class="group hu-pad central-header-zone">
                  <div class="logo-tagline-group">
                      <p class="site-title">                  <a class="custom-logo-link" href="https://www.chinawhisper.com/" rel="home" title="ChinaWhisper | Home page">ChinaWhisper</a>                </p>                                        </div>

                                        <div id="header-widgets">
                          <div id="text-71" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.chinawhisper.com/7-best-vpn-services-in-china-not-free/"><img loading="lazy" class="aligncenter wp-image-22937 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20730%20100'%3E%3C/svg%3E" data-src="https://www.chinawhisper.com/wp-content/uploads/2021/01/best-vpn-china.png" alt="" width="730" height="100" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2021/01/best-vpn-china.png 730w, https://www.chinawhisper.com/wp-content/uploads/2021/01/best-vpn-china-300x41.png 300w, https://www.chinawhisper.com/wp-content/uploads/2021/01/best-vpn-china-600x82.png 600w, https://www.chinawhisper.com/wp-content/uploads/2021/01/best-vpn-china-720x100.png 720w" data-sizes="(max-width: 730px) 100vw, 730px" /></a></p>
</div>
		</div>                      </div><!--/#header-ads-->
                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-main-1" class="nav container-inner group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11479"><a href="https://www.chinawhisper.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11481"><a>Blog</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11482"><a href="https://www.chinawhisper.com/category/society/">SOCIETY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11483"><a href="https://www.chinawhisper.com/category/pictures/">PICTURES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11484"><a href="https://www.chinawhisper.com/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11485"><a href="https://www.chinawhisper.com/category/culture-history/">CULTURE&#038;HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11486"><a href="https://www.chinawhisper.com/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11487"><a href="https://www.chinawhisper.com/category/china-videos/">VIDEOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11488"><a href="https://www.chinawhisper.com/category/tech/">TECH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11489"><a href="https://www.chinawhisper.com/category/tools/">TOOLS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11480"><a href="https://www.chinawhisper.com/resources/blogger-resources">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13205"><a href="https://www.chinawhisper.com/resources/start-a-blog/">Start a Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11474"><a href="https://www.chinawhisper.com/resources/blogger-resources/">Blogger Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11478"><a href="https://www.chinawhisper.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11471"><a href="https://www.chinawhisper.com/become-a-contributor/">Become a Contributor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11473"><a href="https://www.chinawhisper.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11476"><a href="https://www.chinawhisper.com/about/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11477"><a href="https://www.chinawhisper.com/about/resources/">Usefull Sites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://www.chinawhisper.com/contact/">Contact</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <main class="content" id="content">
              <div class="page-title hu-pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://www.chinawhisper.com/category/entertainment/" rel="category tag">ENTERTAINMENT</a></li>
    			    		</ul>
            
    </div><!--/.page-title-->
          <div class="hu-pad group">
              <article class="post-8441 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
    <div class="post-inner group">

      <h1 class="post-title entry-title">The 12 Rich &#038; Beautiful Chinese Women</h1>

                                
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p>Chinese girls are one of the most beautiful and prettiest ones in the world, they have obtained attentions of many foreigners in the world. What if these girls are not only beautiful as well as wealthy? They will surely conquest all men both at home and abroad. Here collected are the top 12 Chinese young female billionaires, all are both rich and beautiful!</p>
<p><strong>1. Yang Huiyan</strong> 杨惠妍</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Huiyan.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-8442"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Huiyan.jpg"  alt="" width="314" height="459" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Huiyan.jpg 314w, https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Huiyan-205x300.jpg 205w" data-sizes="(max-width: 314px) 100vw, 314px" /></a>Yang Huiyan is the daughter of the founder of real estate developer Country Gardens, one of China&#8217;s largest property developers in China. Yang graduated from Ohio State University with a degree in marketing and logistics. She succeeded to his father&#8217;s business and became one of the richest women in China.</p>
<p><strong>2. Yang Lan</strong> 杨澜</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Lan.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-8443"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Lan.jpg"  alt="" width="400" height="532" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Lan.jpg 400w, https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Lan-226x300.jpg 226w" data-sizes="(max-width: 400px) 100vw, 400px" /></a>Starting out as a TV show hostess in 1990, Yang Lan has since became into one of China&#8217;s most recognized TV interviewers. She is the co-owner of Sun Television Cyber Networks based in Shanghai with her husband Wu Zheng. In April 2009, Yang and her husband was listed as the 207th richest Chinese people.</p>
<p><strong>3. Benny Da</strong> 达贝妮</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/01/Da-Beini.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-8444"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/01/Da-Beini.jpg"  alt="" width="361" height="500" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/01/Da-Beini.jpg 361w, https://www.chinawhisper.com/wp-content/uploads/2013/01/Da-Beini-217x300.jpg 217w" data-sizes="(max-width: 361px) 100vw, 361px" /></a>Benny Da was known as the “Taobao Queen”, the first star of China’s biggest online auction platform. Da received her bachelor degree in Shanghai Jiaotong University and further studied in China University of Political Science and Law for her master’s degree. She created her personal jewelry brands Benny Da and Secret Love.</p>
<p><strong>4. Hu Minshan</strong> 胡敏珊</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/01/Hu-Minshan.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-8445"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/01/Hu-Minshan.jpg"  alt="" width="316" height="400" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/01/Hu-Minshan.jpg 316w, https://www.chinawhisper.com/wp-content/uploads/2013/01/Hu-Minshan-237x300.jpg 237w" data-sizes="(max-width: 316px) 100vw, 316px" /></a>Hu Minshan is called the most beautiful CEO in China. In 2004, she brought the famous watch brand Philip Stein watch to Asia. She is dubbed Hong Kong’s “watch queen.”  Now she is the president of Charmonde Group, a luxury and fashion brand. Her special experience is considered as a legendary story in watch industry.</p>
<p><strong>5. Fu Wenli</strong> 付文丽</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2011/08/Fu-Wenli.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-2873"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2011/08/Fu-Wenli.jpg"  alt="Fu Wenli" width="229" height="333" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2011/08/Fu-Wenli.jpg 229w, https://www.chinawhisper.com/wp-content/uploads/2011/08/Fu-Wenli-206x300.jpg 206w" data-sizes="(max-width: 229px) 100vw, 229px" /></a>Fu Wenli is the president of NIVERSE, a real estate company in China. With prominent achievement in career and good looking, Fu Wenli often appear on cover of various fashion magazines. Fu was once a teacher, she entered the real estate industry by accident in 1995, Starting from  an ordinary employee, she already becomes into a success model for Chinese women.</p>
<p><strong>6. Dong Siyang</strong> 董思阳</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2011/08/Dong-Siyang.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-2872"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2011/08/Dong-Siyang.jpg"  alt="Dong Siyang" width="500" height="328" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2011/08/Dong-Siyang.jpg 500w, https://www.chinawhisper.com/wp-content/uploads/2011/08/Dong-Siyang-300x197.jpg 300w" data-sizes="(max-width: 500px) 100vw, 500px" /></a>Dong is a successful young entrepreneur. She studied at a university in Singapore and undertook MBA at an American university. She then went back to China and crated her own business, which has developed into a multinational company in just three years. Her story often appear in many newspapers and she often gives motivational speeches to students.</p>
<p><strong>7. Diana Chen</strong> 陈敏薰</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/01/Diana-Chen.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-8446"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/01/Diana-Chen.jpg"  alt="" width="450" height="337" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/01/Diana-Chen.jpg 450w, https://www.chinawhisper.com/wp-content/uploads/2013/01/Diana-Chen-300x225.jpg 300w" data-sizes="(max-width: 450px) 100vw, 450px" /></a>Diana Chen (born in 1970) was the former CEO of world’s tallest building Taipei 101 and now the CEO of Taiwan&#8217;s E United Group. She is known as the most elegant and distinguished intellectual women of Taipei.</p>
<p><strong>8. Chen Xiaowei</strong> 陈晓薇</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2011/08/Chen-Xiaowei.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-2870"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2011/08/Chen-Xiaowei.jpg"  alt="Chen Xiaowei" width="400" height="407" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2011/08/Chen-Xiaowei.jpg 400w, https://www.chinawhisper.com/wp-content/uploads/2011/08/Chen-Xiaowei-295x300.jpg 295w" data-sizes="(max-width: 400px) 100vw, 400px" /></a>Chen Xiaowei is now the CEO of China of Telstra, a leading telecommunications and information services company of Australia. After returning the United State, she successively served as senior executive of <a href="http://china.com/" target="_blank" rel="nofollow">China.com</a> and The9 Limited corporation. She is successful businesswoman in today&#8217;s Chinese business community.</p>
<p><strong>9. Zhang Qiong</strong> 张琼</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2011/08/Zhang-Qiong.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-2869"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2011/08/Zhang-Qiong.jpg"  alt="Zhang Qiong" width="308" height="333" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2011/08/Zhang-Qiong.jpg 308w, https://www.chinawhisper.com/wp-content/uploads/2011/08/Zhang-Qiong-277x300.jpg 277w" data-sizes="(max-width: 308px) 100vw, 308px" /></a>Zhang Qiong graduated from Stanford Business School. She was one of the first batch of security lawyers since China’s reform and opening up policy. She serves as the president and partner of Asian Business Consulting Group.</p>
<p><strong>10. Xi Huilin</strong> 郗慧林</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/01/Xi-Huilin.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-8447"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/01/Xi-Huilin.jpg"  alt="" width="400" height="600" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/01/Xi-Huilin.jpg 400w, https://www.chinawhisper.com/wp-content/uploads/2013/01/Xi-Huilin-200x300.jpg 200w" data-sizes="(max-width: 400px) 100vw, 400px" /></a>Xi Huilin attended university at the early age of 14. At 21 she started her adventure in Wall Street and her capital grew rapidly to $10 million. At 27 she established China’s first large-scale online educational company – Campus Online Group.</p>
<p><strong>11. Yang Mengfei</strong> 杨孟飞</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Mengfei.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-8448"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Mengfei.jpg"  alt="" width="365" height="475" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Mengfei.jpg 365w, https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Mengfei-231x300.jpg 231w" data-sizes="(max-width: 365px) 100vw, 365px" /></a>Yang Mengfei is the president of a listed Canadian company. Her legendary story on the internet sparked heated discussion among netizens. Some commented that it was very touching to read her story since she wrote it with true feelings.</p>
<p><strong>12. Luo Peiping</strong> 罗佩萍</p>
<p><a href="https://www.chinawhisper.com/wp-content/uploads/2013/01/Luo-Peiping.jpg"><img  loading="lazy" class="aligncenter size-full wp-image-8449"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/01/Luo-Peiping.jpg"  alt="" width="384" height="489" data-srcset="https://www.chinawhisper.com/wp-content/uploads/2013/01/Luo-Peiping.jpg 384w, https://www.chinawhisper.com/wp-content/uploads/2013/01/Luo-Peiping-236x300.jpg 236w" data-sizes="(max-width: 384px) 100vw, 384px" /></a>Luo Peiping is the only female executive director of NewBalance, an American footwear manufacturer. Born in Taiwan, Luo went to study in the US at 17 and later won the only right to sell New Balance’s products in Taiwan area.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinawhisper.com%2Fthe-10-rich-beautiful-chinese-women%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:100px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=The%2012%20Rich%20%26%20Beautiful%20Chinese%20Women&url=https%3A%2F%2Fwww.chinawhisper.com%2Fthe-10-rich-beautiful-chinese-women%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:100px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chinawhisper.com%2Fthe-10-rich-beautiful-chinese-women%2F&title=The%2012%20Rich%20%26%20Beautiful%20Chinese%20Women" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:100px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" href="javascript:void(0)" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:100px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing' style='width:84px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' data-heateor-sss-href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/'><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinawhisper.com%2Fthe-10-rich-beautiful-chinese-women%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:80px;height:40px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=The%2012%20Rich%20%26%20Beautiful%20Chinese%20Women&url=https%3A%2F%2Fwww.chinawhisper.com%2Fthe-10-rich-beautiful-chinese-women%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:80px;height:40px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chinawhisper.com%2Fthe-10-rich-beautiful-chinese-women%2F&title=The%2012%20Rich%20%26%20Beautiful%20Chinese%20Women" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:80px;height:40px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" href="Javascript:void(0)" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:80px;height:40px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/', 'The%2012%20Rich%20%26%20Beautiful%20Chinese%20Women', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg><span class="heateor_sss_label" style="height: 32px;line-height: 32px!important;width: 32px;display: inline-block!important;opacity: 1;float: none;font-size: 32px;display: inline-block;border: 0;box-shadow: none;display: inline-block;font-size: 16px;padding: 0 4px;vertical-align: middle;display: inline;display: inline;line-height: 16px;position: absolute;clip: rect(1px,1px,1px,1px);-webkit-clip-path: polygon(0 0,0 0,0 0);overflow: hidden;">more</span></span></a></div><div class="heateorSssClear"></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive ads- Vertical Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6629758346161404"
     data-ad-slot="9896069278"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6629758346161404"
     data-ad-slot="3688138737"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="clear"></div>






<section id="comments" class="themeform">

	
		<h3 class="heading">77 Responses</h3>

		<ul class="comment-tabs group">
			<li class="active"><a href="#commentlist-container"><i class="far fa-comments"></i>Comments<span>77</span></a></li>
			<li><a href="#pinglist-container"><i class="fas fa-share"></i>Pingbacks<span>0</span></a></li>
		</ul>

				<div id="commentlist-container" class="comment-tab">

			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="comment-793825">
				<div id="div-comment-793825" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/777f6d97496dbde70b6c6f974adb978e?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/777f6d97496dbde70b6c6f974adb978e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Johan</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-793825">November 9, 2021 at 1:24 pm</a>		</div>

		<p>I am white South African 70 year old male I will like to become friends with a wealthy Chinese lady’s I can be a very good companion I can make love and treat her as a queen I hope she loves kisses and hug’s</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=793825#respond' data-commentid="793825" data-postid="8441" data-belowelement="div-comment-793825" data-respondelement="respond" data-replyto="Reply to Johan" aria-label='Reply to Johan'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-785767">
				<div id="div-comment-785767" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/66e5d20818633c56c28322efba47b622?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/66e5d20818633c56c28322efba47b622?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">fayed english</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-785767">June 22, 2021 at 4:53 pm</a>		</div>

		<p>l gedaref sudan english well<br />
work good peace transfer love remit<br />
male</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=785767#respond' data-commentid="785767" data-postid="8441" data-belowelement="div-comment-785767" data-respondelement="respond" data-replyto="Reply to fayed english" aria-label='Reply to fayed english'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-777673">
				<div id="div-comment-777673" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/46499899ce6ad3585a484771fd3a675a?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/46499899ce6ad3585a484771fd3a675a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Nitin Dange</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-777673">February 3, 2021 at 10:59 pm</a>		</div>

		<p>Colour is not importantant but true &amp; live heart is important..chinease women &amp; girl are faithful hardworker family oriented.25 to 40 years old  lady can cintact me .i am by  proffetion principal of jr.collage.My age is 43 years old.above age of chinease women can  gmail me.&#8211;Nitin Dange</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=777673#respond' data-commentid="777673" data-postid="8441" data-belowelement="div-comment-777673" data-respondelement="respond" data-replyto="Reply to Nitin Dange" aria-label='Reply to Nitin Dange'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2 parent" id="comment-788913">
				<div id="div-comment-788913" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/d8672b6361109688fcdda7242b7c141e?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/d8672b6361109688fcdda7242b7c141e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn"><a href='http://Nil' rel='external nofollow ugc' class='url'>Muhammad Hussain Anjum</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-788913">August 27, 2021 at 12:49 am</a>		</div>

		<p>Femail required for marriage business owner . Marriage in p . Marriage in Pakistan . Ok reply i</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=788913#respond' data-commentid="788913" data-postid="8441" data-belowelement="div-comment-788913" data-respondelement="respond" data-replyto="Reply to Muhammad Hussain Anjum" aria-label='Reply to Muhammad Hussain Anjum'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-3" id="comment-792637">
				<div id="div-comment-792637" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/472d378294312cb923f855f1f60b3a34?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/472d378294312cb923f855f1f60b3a34?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">FATIMA SAADI</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-792637">October 22, 2021 at 4:18 pm</a>		</div>

		<p>I am Fatima Saadi.I saw your message here and i am interested to know you .</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=792637#respond' data-commentid="792637" data-postid="8441" data-belowelement="div-comment-792637" data-respondelement="respond" data-replyto="Reply to FATIMA SAADI" aria-label='Reply to FATIMA SAADI'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-777184">
				<div id="div-comment-777184" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/8e7ed2066c1775901c22243d238b99de?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8e7ed2066c1775901c22243d238b99de?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Danie van der Berg</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-777184">January 26, 2021 at 6:37 am</a>		</div>

		<p>I would like to marry a Chinese lady.<br />
Live with her forever. Create a happy family and spend the rest of our life&#8217;s together.<br />
I am sinsere. No games.<br />
I do not have any bad habits<br />
I will locate to her in China<br />
I am a white male that live and work in South Africa<br />
My contact details is<br />
<a href="mailto:danie.broodboom@yahoo.com">danie.broodboom@yahoo.com</a> (e-mail address)<br />
WhatsApp +27786360740</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=777184#respond' data-commentid="777184" data-postid="8441" data-belowelement="div-comment-777184" data-respondelement="respond" data-replyto="Reply to Danie van der Berg" aria-label='Reply to Danie van der Berg'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-762606">
				<div id="div-comment-762606" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/e47b797abeb8a495380c6ce101727306?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/e47b797abeb8a495380c6ce101727306?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Robert Khemis</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-762606">March 2, 2020 at 3:17 pm</a>		</div>

		<p>I would to have Chinese lady that like black man&#8230;I am honest, caring, loyal, faithful, patience, God fearing, lovely, hard working manI like playing football, watching it,  doing gym exercise, watching chinses movies  also internet&#8230; My contacts are here if you like me <a href="mailto:robertkhemis7@gmail.com">robertkhemis7@gmail.com</a> Facebook name Robert Khemis or call on +256783534438.  Thanks a lot for choosing me.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=762606#respond' data-commentid="762606" data-postid="8441" data-belowelement="div-comment-762606" data-respondelement="respond" data-replyto="Reply to Robert Khemis" aria-label='Reply to Robert Khemis'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-760567">
				<div id="div-comment-760567" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/65a061f4c0eb99200988bb55bf3d3d34?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/65a061f4c0eb99200988bb55bf3d3d34?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">nimal Fernando</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-760567">February 1, 2020 at 12:40 am</a>		</div>

		<p>I would love to get involved with a rich nice chineese girl  age is not a problem bcoz i am bit matured but i am true lover. But i am looking for a very very private long term  very understanding relationship. I do not want her money but i need a living allowance to maintain  a good living standard . so that i can work for her.. directly or indirectly.  But I will ensure a very satisfied love involvement with her .</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=760567#respond' data-commentid="760567" data-postid="8441" data-belowelement="div-comment-760567" data-respondelement="respond" data-replyto="Reply to nimal Fernando" aria-label='Reply to nimal Fernando'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-759306">
				<div id="div-comment-759306" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/afbc2b16e4b45bd07401791ba35f1914?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/afbc2b16e4b45bd07401791ba35f1914?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Eduart</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-759306">January 6, 2020 at 10:43 pm</a>		</div>

		<p>Woooow,,,very very nice woman,,,hmmmmm,,,</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=759306#respond' data-commentid="759306" data-postid="8441" data-belowelement="div-comment-759306" data-respondelement="respond" data-replyto="Reply to Eduart" aria-label='Reply to Eduart'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-756005">
				<div id="div-comment-756005" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/65a061f4c0eb99200988bb55bf3d3d34?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/65a061f4c0eb99200988bb55bf3d3d34?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">nimal fernando</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-756005">November 4, 2019 at 8:44 pm</a>		</div>

		<p>I am really interested in a young or matured bit rich girl for a long term private relationship.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=756005#respond' data-commentid="756005" data-postid="8441" data-belowelement="div-comment-756005" data-respondelement="respond" data-replyto="Reply to nimal fernando" aria-label='Reply to nimal fernando'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-754061">
				<div id="div-comment-754061" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ec68707557b771e7b3368650d0126ce2?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ec68707557b771e7b3368650d0126ce2?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Hesham Ahmed Ibrahim</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-754061">September 29, 2019 at 3:30 pm</a>		</div>

		<p>Love is a precious feeling, money cannot offer love. How can we find it?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=754061#respond' data-commentid="754061" data-postid="8441" data-belowelement="div-comment-754061" data-respondelement="respond" data-replyto="Reply to Hesham Ahmed Ibrahim" aria-label='Reply to Hesham Ahmed Ibrahim'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-752455">
				<div id="div-comment-752455" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/2a864f0ef9d159feddf3da810d164bdc?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/2a864f0ef9d159feddf3da810d164bdc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Garry Goddard</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-752455">September 3, 2019 at 3:44 pm</a>		</div>

		<p>Hi, I live i Zimbabwe, wish to leave, not rich but looking for RICH chines lady was married to chines lady we have a son, now 76 years old very healthy, only problem leg need hip replacement,would like to live in china have bean in china many times, don&#8217;t want to play game, be leave in all ways to be honest, if you interested please email (garrygoddard@earth.co.zw) we can then take it from there, Take care<br />
Hive a nice day,<br />
Garry</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=752455#respond' data-commentid="752455" data-postid="8441" data-belowelement="div-comment-752455" data-respondelement="respond" data-replyto="Reply to Garry Goddard" aria-label='Reply to Garry Goddard'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-752117">
				<div id="div-comment-752117" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/4f0a354eba9440951516f06157180cbd?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4f0a354eba9440951516f06157180cbd?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">David</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-752117">August 28, 2019 at 9:02 pm</a>		</div>

		<p>David from Indonesia.  I just want to work in my place, as a driver or washing the car</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=752117#respond' data-commentid="752117" data-postid="8441" data-belowelement="div-comment-752117" data-respondelement="respond" data-replyto="Reply to David" aria-label='Reply to David'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-751695">
				<div id="div-comment-751695" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/9784d8580e0971e4fe32276be662035b?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/9784d8580e0971e4fe32276be662035b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Ibrahim</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-751695">August 22, 2019 at 3:07 pm</a>		</div>

		<p>I love Chinese and Taiwan ladies, natural skin and beauty.Am an African and full of surprises,link me on <a href="mailto:ib.jallo158@gmail.com">ib.jallo158@gmail.com</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=751695#respond' data-commentid="751695" data-postid="8441" data-belowelement="div-comment-751695" data-respondelement="respond" data-replyto="Reply to Ibrahim" aria-label='Reply to Ibrahim'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-751633">
				<div id="div-comment-751633" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/4e155b34a3e15b2d288c7f6eca636825?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e155b34a3e15b2d288c7f6eca636825?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Lalit</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-751633">August 21, 2019 at 7:22 am</a>		</div>

		<p>I would love to meet a rich girl coz i need love n compassion</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=751633#respond' data-commentid="751633" data-postid="8441" data-belowelement="div-comment-751633" data-respondelement="respond" data-replyto="Reply to Lalit" aria-label='Reply to Lalit'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-751617">
				<div id="div-comment-751617" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/8d3ee55c87e1aeddb932591337eb2954?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8d3ee55c87e1aeddb932591337eb2954?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">pancrace Mbazumutima</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-751617">August 20, 2019 at 8:19 pm</a>		</div>

		<p>My name is Pancrace Mbazumutima and my contact number is 00268 76118201 and address : <a href="mailto:pancracembazumutima@ymail.com">pancracembazumutima@ymail.com</a> . I am looking for the one who can help me to pay my bill for an operation of my left hip replacement please  if you are willing to help  , I am a men 44 years old</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=751617#respond' data-commentid="751617" data-postid="8441" data-belowelement="div-comment-751617" data-respondelement="respond" data-replyto="Reply to pancrace Mbazumutima" aria-label='Reply to pancrace Mbazumutima'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-749986">
				<div id="div-comment-749986" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/6b9d5cb508c00693126801b9ba39d821?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/6b9d5cb508c00693126801b9ba39d821?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Joe Ogheneakpobo Udufe</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-749986">July 23, 2019 at 8:46 am</a>		</div>

		<p>I am  male black here from Nigeria, I am interested in China girl or lady from 27 tot 32 years, of age the one that i am going to spend the rest of my life now in future i am very serious here</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=749986#respond' data-commentid="749986" data-postid="8441" data-belowelement="div-comment-749986" data-respondelement="respond" data-replyto="Reply to Joe Ogheneakpobo Udufe" aria-label='Reply to Joe Ogheneakpobo Udufe'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-747015">
				<div id="div-comment-747015" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/26bdc7966cfe32f5e1b0779984dffc88?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/26bdc7966cfe32f5e1b0779984dffc88?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Dr. Wilson Banzon Tan</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-747015">June 13, 2019 at 11:18 pm</a>		</div>

		<p>They  are  personalities  with  success  and  all  because  of  a  few  chosen  by  GOD&#8217;S  WILL, i admire  young  beautiful  nice  attitude  billionairs  or  trillionairs  and  how  i  wish  to  be  with  them</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=747015#respond' data-commentid="747015" data-postid="8441" data-belowelement="div-comment-747015" data-respondelement="respond" data-replyto="Reply to Dr. Wilson Banzon Tan" aria-label='Reply to Dr. Wilson Banzon Tan'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-744530">
				<div id="div-comment-744530" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/b4a96a30ec8516ced953cc54fae2f35a?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b4a96a30ec8516ced953cc54fae2f35a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Gurpreetsingh</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-744530">May 6, 2019 at 1:19 pm</a>		</div>

		<p>You are beautiful girl you marry me .i am waiting for you answer. My duty c.b.i crime branch investigation u.s.a, UK and Canada okay secret mission now India. Good luck enjoy your life always happy you god bless you</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=744530#respond' data-commentid="744530" data-postid="8441" data-belowelement="div-comment-744530" data-respondelement="respond" data-replyto="Reply to Gurpreetsingh" aria-label='Reply to Gurpreetsingh'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-742121">
				<div id="div-comment-742121" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/67ae21131ca13dfeabc5559a4b41505b?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/67ae21131ca13dfeabc5559a4b41505b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Muyinda</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-742121">April 2, 2019 at 10:04 pm</a>		</div>

		<p>ohhhh my Luo Peiping 罗佩萍 jst those eyes if you can email me <a href="mailto:muyindalfad123@gmail.com">muyindalfad123@gmail.com</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=742121#respond' data-commentid="742121" data-postid="8441" data-belowelement="div-comment-742121" data-respondelement="respond" data-replyto="Reply to Muyinda" aria-label='Reply to Muyinda'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-741127">
				<div id="div-comment-741127" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/fd0052c162b4f6868d89eee13b737638?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/fd0052c162b4f6868d89eee13b737638?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Len Lancaster</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-741127">March 23, 2019 at 3:26 am</a>		</div>

		<p>Are you guys really that stupid this is an article on rich beautiful Chinese women! “ not single women” Did you even read this article or just look at the pictures? Do you even know what chinawhisper.com is? It’s a place to get information! “Like 2019 is the year of the Pig” and that’s what you picture readers make all men look like “Pigs”! That’s why I  think you are single! You only read the headlines and not the story pay more attention to details might have better luck!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=741127#respond' data-commentid="741127" data-postid="8441" data-belowelement="div-comment-741127" data-respondelement="respond" data-replyto="Reply to Len Lancaster" aria-label='Reply to Len Lancaster'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-740186">
				<div id="div-comment-740186" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/e33cd28478c7b190c71bb4eb3ca210b7?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/e33cd28478c7b190c71bb4eb3ca210b7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Ronald Mason</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-740186">March 10, 2019 at 2:21 pm</a>		</div>

		<p>I would like to find and marry a nice Chinese woman.becouse l think they are smart intelligent and beautiful.they have goals in life and l like the culture any Chinese weman reading this please feel welcome and free to contact me l live in the U.S.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=740186#respond' data-commentid="740186" data-postid="8441" data-belowelement="div-comment-740186" data-respondelement="respond" data-replyto="Reply to Ronald Mason" aria-label='Reply to Ronald Mason'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-738942">
				<div id="div-comment-738942" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/51dbd83dc51a2ab39b6348c3743e8b29?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/51dbd83dc51a2ab39b6348c3743e8b29?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">victor MOODLEY</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-738942">February 23, 2019 at 4:27 am</a>		</div>

		<p>I am looking for a rich Chinese   beautiful woman any age,to marry I am a businessman from South Africa</p>
<p>email me on ( <a href="mailto:victormoodley@yahoo.com">victormoodley@yahoo.com</a>)</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=738942#respond' data-commentid="738942" data-postid="8441" data-belowelement="div-comment-738942" data-respondelement="respond" data-replyto="Reply to victor MOODLEY" aria-label='Reply to victor MOODLEY'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-737916">
				<div id="div-comment-737916" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/a02c0246511d0728d72180d8e1a447e0?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/a02c0246511d0728d72180d8e1a447e0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Moffat Arufiyati</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-737916">February 10, 2019 at 12:20 am</a>		</div>

		<p>Thats a good going.How do I connect with them to be supported by these rich ladies to persue my bachelor degree.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=737916#respond' data-commentid="737916" data-postid="8441" data-belowelement="div-comment-737916" data-respondelement="respond" data-replyto="Reply to Moffat Arufiyati" aria-label='Reply to Moffat Arufiyati'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-735101">
				<div id="div-comment-735101" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/76a02436b96af06dae90cc9caec4cd4c?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/76a02436b96af06dae90cc9caec4cd4c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Ottis Penias</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-735101">December 26, 2018 at 8:45 am</a>		</div>

		<p>I love to a rich chinese businrss woman because i have a land in my country that we both can go into business or projects. I really need such chinese woman to help me. Please email me <a href="mailto:on...ottis.penias@gmail.com">on&#8230;ottis.penias@gmail.com</a>.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=735101#respond' data-commentid="735101" data-postid="8441" data-belowelement="div-comment-735101" data-respondelement="respond" data-replyto="Reply to Ottis Penias" aria-label='Reply to Ottis Penias'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-735100">
				<div id="div-comment-735100" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/76a02436b96af06dae90cc9caec4cd4c?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/76a02436b96af06dae90cc9caec4cd4c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Ottis Penias</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-735100">December 26, 2018 at 8:43 am</a>		</div>

		<p>I love to marry a rich chinese businrss woman because i have a land in my country that we both can go into business or projects. I really need such chinese woman to help me. Please email me <a href="mailto:on...ottis.penias@gmail.com">on&#8230;ottis.penias@gmail.com</a>.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=735100#respond' data-commentid="735100" data-postid="8441" data-belowelement="div-comment-735100" data-respondelement="respond" data-replyto="Reply to Ottis Penias" aria-label='Reply to Ottis Penias'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-731967">
				<div id="div-comment-731967" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/dbb9c388962c6baeb00d70c674623b8a?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/dbb9c388962c6baeb00d70c674623b8a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn"><a href='https://www.chinawhisper.com' rel='external nofollow ugc' class='url'>william Cordy</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-731967">November 18, 2018 at 9:04 am</a>		</div>

		<p>Seriously? ran across this article about these women who had seriously good ideas, worked very hard to achieve success, and all I see is guys wanting to marry rich Chinese women. Well none of these women are going to call you losers. Have some decorum, manners and morals. Respect one another!!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=731967#respond' data-commentid="731967" data-postid="8441" data-belowelement="div-comment-731967" data-respondelement="respond" data-replyto="Reply to william Cordy" aria-label='Reply to william Cordy'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-731230">
				<div id="div-comment-731230" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/312bb4452833d6f38b23d1b0b9fee306?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/312bb4452833d6f38b23d1b0b9fee306?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Mubasher ali</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-731230">November 9, 2018 at 12:57 am</a>		</div>

		<p>I want a series and state forward lady for real life relationship for till death<br />
My what&#8217;s app no,00923127289182</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=731230#respond' data-commentid="731230" data-postid="8441" data-belowelement="div-comment-731230" data-respondelement="respond" data-replyto="Reply to Mubasher ali" aria-label='Reply to Mubasher ali'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-730694">
				<div id="div-comment-730694" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/5bb74d9376d678e826ce2dd177f29611?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/5bb74d9376d678e826ce2dd177f29611?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">IMTIAZ HUSSAIN</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-730694">November 2, 2018 at 8:59 pm</a>		</div>

		<p>I m Raj from the Pakistan, anyone serious lady who want spend the life with me forever then contact with me. for the further details each other.<br />
Best Rgds<br />
Raj</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=730694#respond' data-commentid="730694" data-postid="8441" data-belowelement="div-comment-730694" data-respondelement="respond" data-replyto="Reply to IMTIAZ HUSSAIN" aria-label='Reply to IMTIAZ HUSSAIN'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-729837">
				<div id="div-comment-729837" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/98e2cc9eeae0ad1bc2323b5bfc43932e?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/98e2cc9eeae0ad1bc2323b5bfc43932e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Lola</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-729837">October 23, 2018 at 12:43 am</a>		</div>

		<p>they have, Chinese women,  obtained the attention of ugly old mean&#8230;No amount of plastic surgery would fix the ugly face futures and body of Chinese women. Is it pig, is it monkey!L</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=729837#respond' data-commentid="729837" data-postid="8441" data-belowelement="div-comment-729837" data-respondelement="respond" data-replyto="Reply to Lola" aria-label='Reply to Lola'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-728278">
				<div id="div-comment-728278" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/d316537d34c85fa719498cb81fb8b724?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/d316537d34c85fa719498cb81fb8b724?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Chris</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-728278">October 5, 2018 at 5:25 am</a>		</div>

		<p>I need a cool hearted Chinese lady to be my best friend</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=728278#respond' data-commentid="728278" data-postid="8441" data-belowelement="div-comment-728278" data-respondelement="respond" data-replyto="Reply to Chris" aria-label='Reply to Chris'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-727432">
				<div id="div-comment-727432" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/4b518a457e7f1903dea5517d4f318141?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4b518a457e7f1903dea5517d4f318141?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Eugene</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-727432">September 23, 2018 at 11:32 pm</a>		</div>

		<p>I am in need of chinese lady for marriage but one who prefers black african. Email me at (eugeneisaboke784@gmail.com)</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=727432#respond' data-commentid="727432" data-postid="8441" data-belowelement="div-comment-727432" data-respondelement="respond" data-replyto="Reply to Eugene" aria-label='Reply to Eugene'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-718857">
				<div id="div-comment-718857" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/9ee767be41b92d929f45028bf1bbd9e3?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/9ee767be41b92d929f45028bf1bbd9e3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Wexser Ching</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-718857">July 8, 2018 at 2:24 am</a>		</div>

		<p>Where got rich chinese laddies looking for a pool man ? All those are lie only, as long i know no such thing in this world. I am not rich, but very rich in financial problem in hand. To give laddies more that to get from laddies. Do chinese laddies will to give ??? Eemmm ! I don&#8217;t think so. You think you are rich chinese laddies want to proof i am wrong, Give me a mail and i can proof evrything to you and all are lie and just a word only.<br />
Come to get me at <a href="mailto:wexserwest@gmail.com">wexserwest@gmail.com</a>, not enough ? here +60129578557 whatsup or wechat by the name Wexser ching. Good luck I am challenging all chinese rich laddies.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=718857#respond' data-commentid="718857" data-postid="8441" data-belowelement="div-comment-718857" data-respondelement="respond" data-replyto="Reply to Wexser Ching" aria-label='Reply to Wexser Ching'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-741857">
				<div id="div-comment-741857" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/272c81d4be73dc01784071e713dd7cb3?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/272c81d4be73dc01784071e713dd7cb3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Emraan</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-741857">March 31, 2019 at 12:21 am</a>		</div>

		<p>Hi.I would to like the marry with Chinese because she is smart,intelligent and caring .I m from Pakistan. My mail address is<br />
<a href="mailto:rockkhan004@gmail.com">rockkhan004@gmail.com</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=741857#respond' data-commentid="741857" data-postid="8441" data-belowelement="div-comment-741857" data-respondelement="respond" data-replyto="Reply to Emraan" aria-label='Reply to Emraan'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-718043">
				<div id="div-comment-718043" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/61738c9c2443de838bdd29369407e25d?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/61738c9c2443de838bdd29369407e25d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">LAWRENCE DICKINSON</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-718043">July 2, 2018 at 5:00 pm</a>		</div>

		<p>GOD must like these ladies souls or maybe GOD is just testing them to find out there true core to  bless them with a lot of money but to be honest it must be really hard for these ladies to really trust a man even if they are just a hard working honest man, these women  will  have in the back of there mind all the time  can they really trust him because he does not make as much money as she does  and maybe he is just using her to get her money,  when deep in her  heart she is just like any other honest person looking for another honest person to love and trust and have a partner they can trust in everything and will do little things for each other in this world , in a way these women or any rich person will have to marry into there own social class of money to protect themselves from snakes out there in the world just looking to use and abuse you and your heart and soul to get your money  and this information or thoughts is  coming from a poor retired military man i hope and prey these rich ladies find the honest man they can trust in this world , it is even hard for a regular honest poor man or a regular honest poor women looking for a partner to  trust and love in this world</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=718043#respond' data-commentid="718043" data-postid="8441" data-belowelement="div-comment-718043" data-respondelement="respond" data-replyto="Reply to LAWRENCE DICKINSON" aria-label='Reply to LAWRENCE DICKINSON'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-717171">
				<div id="div-comment-717171" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/a29a40c8b44beb810dc79c8e17d24eb3?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/a29a40c8b44beb810dc79c8e17d24eb3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Munir S Al Joundi</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-717171">June 27, 2018 at 5:16 am</a>		</div>

		<p>I have a respect for  the Chines woman. Not only she is a good mother, but eventually succeeded and pass Western woman in business, without losing her identity. Every time I read how the chines woman is proud of her own culture, I respect her more.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=717171#respond' data-commentid="717171" data-postid="8441" data-belowelement="div-comment-717171" data-respondelement="respond" data-replyto="Reply to Munir S Al Joundi" aria-label='Reply to Munir S Al Joundi'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-708063">
				<div id="div-comment-708063" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/f36e6de7cdfbaf584ff898ac553ea344?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/f36e6de7cdfbaf584ff898ac553ea344?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">pawan Kumar</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-708063">May 9, 2018 at 10:38 pm</a>		</div>

		<p>I am your love and I miss you  i am Asian date, contact me email <a href="mailto:pawankumar04709@gmail.com">pawankumar04709@gmail.com</a>, Hangout App contact me with this email.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=708063#respond' data-commentid="708063" data-postid="8441" data-belowelement="div-comment-708063" data-respondelement="respond" data-replyto="Reply to pawan Kumar" aria-label='Reply to pawan Kumar'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-708062">
				<div id="div-comment-708062" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/f36e6de7cdfbaf584ff898ac553ea344?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/f36e6de7cdfbaf584ff898ac553ea344?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">pawan Kumar</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-708062">May 9, 2018 at 10:36 pm</a>		</div>

		<p>Hi I&#8217;m pawan Kumar, who wants marry me, i liked Chinese. i am Asian date, contact me email <a href="mailto:pawankumar04709@gmail.com">pawankumar04709@gmail.com</a>, Hangout App contact me with this email.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=708062#respond' data-commentid="708062" data-postid="8441" data-belowelement="div-comment-708062" data-respondelement="respond" data-replyto="Reply to pawan Kumar" aria-label='Reply to pawan Kumar'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-695192">
				<div id="div-comment-695192" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/8d2236bb458257fe8e5262d0bc495571?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8d2236bb458257fe8e5262d0bc495571?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Peter</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-695192">February 14, 2018 at 6:12 pm</a>		</div>

		<p>Shame to all the poor men trying to merry a rich lady. I will merry for love only, need to be chemistry .<br />
I love the asian look in ladys, will like to know more about asian ladies.  I am a white South African looking for a lady in her 40-50s. or what ever as long as there is love and chemistry.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=695192#respond' data-commentid="695192" data-postid="8441" data-belowelement="div-comment-695192" data-respondelement="respond" data-replyto="Reply to Peter" aria-label='Reply to Peter'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-693792">
				<div id="div-comment-693792" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/bae9971010b8bf68ca67f989c9ab9a10?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/bae9971010b8bf68ca67f989c9ab9a10?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">alan todd</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-693792">February 7, 2018 at 3:39 am</a>		</div>

		<p>杨梦飞如果你看了这篇文章，请与我联系，我爱你在网站上的个人资料，并且很乐意认识你并更好地了解你416-845-2558</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=693792#respond' data-commentid="693792" data-postid="8441" data-belowelement="div-comment-693792" data-respondelement="respond" data-replyto="Reply to alan todd" aria-label='Reply to alan todd'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-693345">
				<div id="div-comment-693345" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/55e46f0e832be51abc30f5af344393fe?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/55e46f0e832be51abc30f5af344393fe?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Patrick</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-693345">February 4, 2018 at 12:41 am</a>		</div>

		<p>I&#8217;d like to marry a chinese women. I am 46 european national. Healthy and never married.<br />
<a href="mailto:bizex71@yahoo.co.uk">bizex71@yahoo.co.uk</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=693345#respond' data-commentid="693345" data-postid="8441" data-belowelement="div-comment-693345" data-respondelement="respond" data-replyto="Reply to Patrick" aria-label='Reply to Patrick'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-690024">
				<div id="div-comment-690024" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/cf9b25d1be83d760a3cf6a74f37b5e45?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/cf9b25d1be83d760a3cf6a74f37b5e45?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Godfrey</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-690024">January 10, 2018 at 11:15 pm</a>		</div>

		<p>Love to marry elegant sophisticated sexy funny trustworthy Chinese lady.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=690024#respond' data-commentid="690024" data-postid="8441" data-belowelement="div-comment-690024" data-respondelement="respond" data-replyto="Reply to Godfrey" aria-label='Reply to Godfrey'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-686852">
				<div id="div-comment-686852" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/869f16b16f37a7ffec1f0128aa7ba999?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/869f16b16f37a7ffec1f0128aa7ba999?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Mazhar Hussain Abbasi</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-686852">December 20, 2017 at 5:42 pm</a>		</div>

		<p>I&#8217;m<br />
Mazhar Hussain Abbasi  from Pakistan Asaindate member<br />
Iwant marrie with chaines lady. Maney lady write me latter&#8217;s but I can&#8217;t reply them I&#8217;m sorry!<br />
Plz this is my email Adress CONTACT me and I promise I never dishearted my true love life partner<br />
<a href="mailto:mazharhussainabbasi.1414@gmail.com">mazharhussainabbasi.1414@gmail.com</a> my cell ph no 00923060954224<br />
I hope you have plus mind<br />
Thanks</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=686852#respond' data-commentid="686852" data-postid="8441" data-belowelement="div-comment-686852" data-respondelement="respond" data-replyto="Reply to Mazhar Hussain Abbasi" aria-label='Reply to Mazhar Hussain Abbasi'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-683380">
				<div id="div-comment-683380" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/869f16b16f37a7ffec1f0128aa7ba999?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/869f16b16f37a7ffec1f0128aa7ba999?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Mazhar Hussain Abbasi</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-683380">November 30, 2017 at 3:26 pm</a>		</div>

		<p>I&#8217;m MAZHAR Hussain Abbasi from pk I want marrie to only chain business owner lady I&#8217;m member of asaindate chick My profile and contact me.I&#8217;m waiting for along time to my true love lady from China. I hope one day meet my China lady as a my true life partner with true love for all life.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=683380#respond' data-commentid="683380" data-postid="8441" data-belowelement="div-comment-683380" data-respondelement="respond" data-replyto="Reply to Mazhar Hussain Abbasi" aria-label='Reply to Mazhar Hussain Abbasi'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-683242">
				<div id="div-comment-683242" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/118bb6a7ed946b94ca3c3b08b5f09178?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/118bb6a7ed946b94ca3c3b08b5f09178?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Peter mcardle</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-683242">November 29, 2017 at 10:01 pm</a>		</div>

		<p>I wont marry a rich chnese ladyand bring her to the austaula the land oz and go were you wont i am 53 a lady in her 38 to 55    mob0419860779</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=683242#respond' data-commentid="683242" data-postid="8441" data-belowelement="div-comment-683242" data-respondelement="respond" data-replyto="Reply to Peter mcardle" aria-label='Reply to Peter mcardle'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-683240">
				<div id="div-comment-683240" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/118bb6a7ed946b94ca3c3b08b5f09178?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/118bb6a7ed946b94ca3c3b08b5f09178?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Peter mcardle</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-683240">November 29, 2017 at 9:58 pm</a>		</div>

		<p>I wont marry a rich chnese ladyand bring her to the austaula the land oz and go were you wont i am 53 a lady in her 38 to 55</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=683240#respond' data-commentid="683240" data-postid="8441" data-belowelement="div-comment-683240" data-respondelement="respond" data-replyto="Reply to Peter mcardle" aria-label='Reply to Peter mcardle'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-682848">
				<div id="div-comment-682848" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/2f1368ec3c43ccc75bebd96a241d02c0?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/2f1368ec3c43ccc75bebd96a241d02c0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">God will</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-682848">November 27, 2017 at 6:17 pm</a>		</div>

		<p>Hi, I&#8217;ll like to marry a rich chanies women&#8217;s  an bring to Africa , e-mail, godwillwokama @gmail.com</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=682848#respond' data-commentid="682848" data-postid="8441" data-belowelement="div-comment-682848" data-respondelement="respond" data-replyto="Reply to God will" aria-label='Reply to God will'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-680064">
				<div id="div-comment-680064" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/a548dceef49b6cbe8dfe38df4fb895bc?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/a548dceef49b6cbe8dfe38df4fb895bc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Kaure</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-680064">November 11, 2017 at 3:48 am</a>		</div>

		<p>I want to married to a Chinese girl. because they are business minded<br />
I am a Kiribati citizen</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=680064#respond' data-commentid="680064" data-postid="8441" data-belowelement="div-comment-680064" data-respondelement="respond" data-replyto="Reply to Kaure" aria-label='Reply to Kaure'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-679147">
				<div id="div-comment-679147" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/6c67df4df102555a96d254408fbf1649?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/6c67df4df102555a96d254408fbf1649?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Salim Yusof</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-679147">November 3, 2017 at 6:48 pm</a>		</div>

		<p>Hi: To all ladies or women out there.<br />
I&#8217;m interested to know any one of the Asian ladies/ businesswomen in order to kickstart my investing. Just to know how she sustain the business regardless she&#8217;s a self -made millionaires or not. I&#8217;m willing to meet or discuss with her either in China or Singapore.<br />
Regardless of race,language or religion , shouldn&#8217;t be a barrier,starting as a friendship.<br />
Preferably the women age from 25 to 50 yrs as I&#8217;m 47 yes old man with 2 sons. Oh forget, my name is Salim  and if there us any interested women, can email or contact me at:<br />
<a href="mailto:Salimyus68@yahoo.com">Salimyus68@yahoo.com</a><br />
+6596421926<br />
I hope to hear from you soon and thank you.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=679147#respond' data-commentid="679147" data-postid="8441" data-belowelement="div-comment-679147" data-respondelement="respond" data-replyto="Reply to Salim Yusof" aria-label='Reply to Salim Yusof'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-675406">
				<div id="div-comment-675406" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/d2fe89e5a3640a581be9c0b6c78470fe?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/d2fe89e5a3640a581be9c0b6c78470fe?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Amitabh Bachchan Das Tatma</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-675406">October 8, 2017 at 2:47 am</a>		</div>

		<p>I want to make a chinese business girl friend to do business</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=675406#respond' data-commentid="675406" data-postid="8441" data-belowelement="div-comment-675406" data-respondelement="respond" data-replyto="Reply to Amitabh Bachchan Das Tatma" aria-label='Reply to Amitabh Bachchan Das Tatma'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-668928">
				<div id="div-comment-668928" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/c7db02178055d4b64abc9fc94a9b0cc5?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/c7db02178055d4b64abc9fc94a9b0cc5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Chris</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-668928">August 21, 2017 at 8:39 pm</a>		</div>

		<p>I like to meet them so we can toke about business, i have elot of business to sher</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=668928#respond' data-commentid="668928" data-postid="8441" data-belowelement="div-comment-668928" data-respondelement="respond" data-replyto="Reply to Chris" aria-label='Reply to Chris'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-667437">
				<div id="div-comment-667437" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/f81e962f63c664828eae8a132c5b3966?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/f81e962f63c664828eae8a132c5b3966?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Abdul</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-667437">August 10, 2017 at 1:16 pm</a>		</div>

		<p>i m  63   years  old  i want  to  married   chines   business  women  age   from   25   to   41  </p>
<p>my contact  ph   (     00966 57 655 3877    )  ready   to  go  to  China   to  meet   my   future  wife   </p>
<p>tall   slim   beautiful</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=667437#respond' data-commentid="667437" data-postid="8441" data-belowelement="div-comment-667437" data-respondelement="respond" data-replyto="Reply to Abdul" aria-label='Reply to Abdul'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-666947">
				<div id="div-comment-666947" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/c864cd52d1ee9b25fbad2f13e40883f7?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/c864cd52d1ee9b25fbad2f13e40883f7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Ron</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-666947">August 7, 2017 at 2:54 am</a>		</div>

		<p>Are any of these beautiful business women available for marriage. Please contact me if available.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=666947#respond' data-commentid="666947" data-postid="8441" data-belowelement="div-comment-666947" data-respondelement="respond" data-replyto="Reply to Ron" aria-label='Reply to Ron'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-649099">
				<div id="div-comment-649099" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/29b7b96ab6b62b30c68813f21e76760c?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/29b7b96ab6b62b30c68813f21e76760c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Emma</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-649099">March 23, 2017 at 7:43 pm</a>		</div>

		<p>I need rich Chinese woman that I will get married with. she must be of age 35-40. Tall and slim. I will take her my god.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=649099#respond' data-commentid="649099" data-postid="8441" data-belowelement="div-comment-649099" data-respondelement="respond" data-replyto="Reply to Emma" aria-label='Reply to Emma'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-626762">
				<div id="div-comment-626762" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/1da65e2cd33ac91e1fe2afdff5086bac?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/1da65e2cd33ac91e1fe2afdff5086bac?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Abraham. L Pelser</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-626762">January 15, 2017 at 11:37 pm</a>		</div>

		<p>Hello Lady`s, I am a white male of 60 years, single and from South Africa.  I am looking for a Chinese Lady that will be fun to be with.. email me at: <a href="mailto:abiepelser575@gmail.com">abiepelser575@gmail.com</a> or text me at: +27012075337       Hope to hear from you soon. Abie</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=626762#respond' data-commentid="626762" data-postid="8441" data-belowelement="div-comment-626762" data-respondelement="respond" data-replyto="Reply to Abraham. L Pelser" aria-label='Reply to Abraham. L Pelser'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-618321">
				<div id="div-comment-618321" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/9609b24459419836593953cfd9efd097?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/9609b24459419836593953cfd9efd097?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">john sebit</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-618321">December 7, 2016 at 6:32 pm</a>		</div>

		<p>the one which am always dreaming<br />
is Chinese girl I really interest in beautiful Chinese girls so please if she is interest in me<br />
here is my email: <a href="mailto:johnseibt666@gmail.com">johnseibt666@gmail.com</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=618321#respond' data-commentid="618321" data-postid="8441" data-belowelement="div-comment-618321" data-respondelement="respond" data-replyto="Reply to john sebit" aria-label='Reply to john sebit'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-612397">
				<div id="div-comment-612397" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/7eb2257d71e408be7220f353f9248419?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/7eb2257d71e408be7220f353f9248419?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">will mark</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-612397">November 6, 2016 at 10:51 pm</a>		</div>

		<p>all my life i have been wanted to marry a chinese woman ,and bring her to united state their we both family foundation and our lovely kids to come</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=612397#respond' data-commentid="612397" data-postid="8441" data-belowelement="div-comment-612397" data-respondelement="respond" data-replyto="Reply to will mark" aria-label='Reply to will mark'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-606131">
				<div id="div-comment-606131" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/1dd224af61d6da94aa9e73514633eaaa?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/1dd224af61d6da94aa9e73514633eaaa?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Andrew</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-606131">October 5, 2016 at 10:57 pm</a>		</div>

		<p>Andrew: U.S. businessman searching for highly a intelligent &amp; extremely wealthy Chinese single female under 50. I&#8217;m a lover &amp; have ability to make deep passionate love &amp; kiss you all over. Until you cum or orgasm like never before. Here&#8217;s my email:Andrewsmoak96@gmail.com</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=606131#respond' data-commentid="606131" data-postid="8441" data-belowelement="div-comment-606131" data-respondelement="respond" data-replyto="Reply to Andrew" aria-label='Reply to Andrew'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-605147">
				<div id="div-comment-605147" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/11075a5b849bb036477d4fb6d9a96d49?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/11075a5b849bb036477d4fb6d9a96d49?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Shey</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-605147">September 30, 2016 at 6:27 am</a>		</div>

		<p>Please i would like to be connected to YANG HUIYANG, the estate developper. My name is Shey,from Cameroon, tel:+237670725831 She can never regret, it will be joy till thy kingdom come!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=605147#respond' data-commentid="605147" data-postid="8441" data-belowelement="div-comment-605147" data-respondelement="respond" data-replyto="Reply to Shey" aria-label='Reply to Shey'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-600728">
				<div id="div-comment-600728" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/9345321607e5ea08dc6ac47a706b54f9?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/9345321607e5ea08dc6ac47a706b54f9?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Rick</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-600728">September 7, 2016 at 12:06 pm</a>		</div>

		<p>single never married healthy ..looking for Rich beautiful Asian woman&#8230;must love affection an love. ..I love to  cook..an travel. ..I&#8217;m a man who gives 100% of my attention to my lady..Contact me  <a href="mailto:rickgoudreau@yahoo.com">rickgoudreau@yahoo.com</a>   serious marriage minded only. &#8230;Thank u</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=600728#respond' data-commentid="600728" data-postid="8441" data-belowelement="div-comment-600728" data-respondelement="respond" data-replyto="Reply to Rick" aria-label='Reply to Rick'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-586221">
				<div id="div-comment-586221" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/abffbf4f9571daac89893b41ea692e58?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/abffbf4f9571daac89893b41ea692e58?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Desmond</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-586221">May 15, 2016 at 11:48 am</a>		</div>

		<p>Hi all the hottest lady&#8217;s in the world. so if you want a Australia guy to marry and stay with for life. here I am .I&#8217;m romantic honest funny loving caring and love sex all the time with my wife</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=586221#respond' data-commentid="586221" data-postid="8441" data-belowelement="div-comment-586221" data-respondelement="respond" data-replyto="Reply to Desmond" aria-label='Reply to Desmond'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-574833">
				<div id="div-comment-574833" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/b5f1fc49db7df1d9db67a08ff2dd6f72?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b5f1fc49db7df1d9db67a08ff2dd6f72?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn"><a href='https://chinawhisper.com' rel='external nofollow ugc' class='url'>steven</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-574833">March 8, 2016 at 1:59 pm</a>		</div>

		<p>Good afternoon ladies. My name is Steven. I am a handsome gentleman from California USA. I love Chinese lady and have dated for many years. I went to Shenzhen to find a bride but unfortunately I am still single.  I was a millionaire back in 2007 and  owner I am making it again.<br />
I believe Chinese women and the most beautiful women of the  world and I would be honored to have you as my bride to hold and cherish and treat as my princess. Age is not a factor, just not real young. I love to massage you from your feet slowly to your shoulders all the up your legs, back, neck slowly..<br />
If you like to hold hands , cuddle and our love then call me&#8230;&#8230;..I loved Shenzhen. I hope someday I will be blessed with a  beautiful Chinese lady who likes to make love.<br />
I will close with warm hugs and soft kisses until we meet.<br />
<a href="mailto:stevehowell953@hotmail.com">stevehowell953@hotmail.com</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=574833#respond' data-commentid="574833" data-postid="8441" data-belowelement="div-comment-574833" data-respondelement="respond" data-replyto="Reply to steven" aria-label='Reply to steven'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-563438">
				<div id="div-comment-563438" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/b205db20334f14a7e8a05aa4de13f6c0?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b205db20334f14a7e8a05aa4de13f6c0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Davis</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-563438">December 28, 2015 at 4:55 am</a>		</div>

		<p>I am a man I need a. woman to. spend the. rest of my life with email me <a href="mailto:davisspascal@gmail.com">davisspascal@gmail.com</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=563438#respond' data-commentid="563438" data-postid="8441" data-belowelement="div-comment-563438" data-respondelement="respond" data-replyto="Reply to Davis" aria-label='Reply to Davis'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment odd alt depth-2" id="comment-563874">
				<div id="div-comment-563874" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/5da638f9eb3601be3997671861197cb3?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/5da638f9eb3601be3997671861197cb3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Peter</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-563874">December 29, 2015 at 10:48 pm</a>		</div>

		<p>You should go to register to a dating site, haha</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=563874#respond' data-commentid="563874" data-postid="8441" data-belowelement="div-comment-563874" data-respondelement="respond" data-replyto="Reply to Peter" aria-label='Reply to Peter'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-529950">
				<div id="div-comment-529950" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/096201b5ed611704143135a64c0f2f53?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/096201b5ed611704143135a64c0f2f53?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Zoran</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-529950">September 28, 2015 at 2:21 am</a>		</div>

		<p>Thay a beautiful  ladies will be nice to meet them one day</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=529950#respond' data-commentid="529950" data-postid="8441" data-belowelement="div-comment-529950" data-respondelement="respond" data-replyto="Reply to Zoran" aria-label='Reply to Zoran'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-523298">
				<div id="div-comment-523298" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/978207880485ce2d25119da12577efb0?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/978207880485ce2d25119da12577efb0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">rahul</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-523298">September 16, 2015 at 9:55 pm</a>		</div>

		<p>Hi Would like to marry an RICH chinese female aged from 20 to 37 yrs who would be willing to come and live in EU ..Any serious and Loving female who would have the interest then write back to me in my mail rahulat_2001(at)yah00cum TC and thanks for your time</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=523298#respond' data-commentid="523298" data-postid="8441" data-belowelement="div-comment-523298" data-respondelement="respond" data-replyto="Reply to rahul" aria-label='Reply to rahul'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-520559">
				<div id="div-comment-520559" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/3147f2c70f4921ec19c0c17ea3d019bc?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/3147f2c70f4921ec19c0c17ea3d019bc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Mark</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-520559">September 11, 2015 at 8:18 pm</a>		</div>

		<p>Would like to marry a rich asian women and bring her to the beautiful beaches in south-africa</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=520559#respond' data-commentid="520559" data-postid="8441" data-belowelement="div-comment-520559" data-respondelement="respond" data-replyto="Reply to Mark" aria-label='Reply to Mark'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-445838">
				<div id="div-comment-445838" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/9345321607e5ea08dc6ac47a706b54f9?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/9345321607e5ea08dc6ac47a706b54f9?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">RICK G</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-445838">March 22, 2015 at 11:13 pm</a>		</div>

		<p>Im a white good looking man from canada looking to have marriage with asian lady an possibly have one child with her..if your a proffesional lady id love to stay home with the baby an raise an teach them our common values&#8230;If your a rich lady an dont mind having a stay at home husband with our baby an want a loving romantic goodlooking man  by ur side an very intelligent an charmig  email me now maybe we can conect thank you</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=445838#respond' data-commentid="445838" data-postid="8441" data-belowelement="div-comment-445838" data-respondelement="respond" data-replyto="Reply to RICK G" aria-label='Reply to RICK G'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-445837">
				<div id="div-comment-445837" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/9345321607e5ea08dc6ac47a706b54f9?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/9345321607e5ea08dc6ac47a706b54f9?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">RICK G</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-445837">March 22, 2015 at 11:09 pm</a>		</div>

		<p>LOOKING FOR RICH ASIAN LADY WHO WANTS ONE CHILD..A WILLING TO BE A STAY AT HOE DAD TO RAISE THE BABY NP PROBLEM&#8230;FIND      M E NOW LADIES&#8230;SINGLE AN I NEVER MARRIED ..IM HIGHLY INTELLIGENT AN GOOD LOOKINGG MAN   EMAIL ME TODAY TO START A POSSIBLE RELATIONSHIP IL SEND U PICTURES OF ME</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=445837#respond' data-commentid="445837" data-postid="8441" data-belowelement="div-comment-445837" data-respondelement="respond" data-replyto="Reply to RICK G" aria-label='Reply to RICK G'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-219527">
				<div id="div-comment-219527" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/0fee830809604f875448f1f32ddff06a?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0fee830809604f875448f1f32ddff06a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn"><a href='https://chinawhisper.com' rel='external nofollow ugc' class='url'>Fran Barr</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-219527">May 30, 2014 at 1:33 am</a>		</div>

		<p>Hi there am Fran from London, England,  am single and looking for rich single chinese women between the ages 30-40, no kids, to marry. If there any any single rich chinese women looking for men from England, please free to contact me via my email</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=219527#respond' data-commentid="219527" data-postid="8441" data-belowelement="div-comment-219527" data-respondelement="respond" data-replyto="Reply to Fran Barr" aria-label='Reply to Fran Barr'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-185074">
				<div id="div-comment-185074" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/49db57dea6f67085f9872525cb57159b?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/49db57dea6f67085f9872525cb57159b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Solo</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-185074">May 20, 2014 at 1:13 am</a>		</div>

		<p>I would like to contact me one of the reach chines Girl or women and would like to share my ideas to invest in ethiopia and help her grow more and earn billions and make relation and marry up on the success of my idea and her interest if not continue brotherly focusing on the growth of the company. Feel free to contact me.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=185074#respond' data-commentid="185074" data-postid="8441" data-belowelement="div-comment-185074" data-respondelement="respond" data-replyto="Reply to Solo" aria-label='Reply to Solo'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-73251">
				<div id="div-comment-73251" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/7434b8c5511b1281518e72ac3bb1dac3?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/7434b8c5511b1281518e72ac3bb1dac3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Ibrahim Rasheed</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-73251">March 15, 2014 at 9:37 am</a>		</div>

		<p>I would like bring her to Maldives and show the paradise in this world.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=73251#respond' data-commentid="73251" data-postid="8441" data-belowelement="div-comment-73251" data-respondelement="respond" data-replyto="Reply to Ibrahim Rasheed" aria-label='Reply to Ibrahim Rasheed'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-54593">
				<div id="div-comment-54593" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ef1f4e509a89d0bbc213405bcb20b221?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ef1f4e509a89d0bbc213405bcb20b221?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">chukwu reed</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-54593">December 22, 2013 at 3:54 pm</a>		</div>

		<p>i will show her all the love that she wants in this life?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=54593#respond' data-commentid="54593" data-postid="8441" data-belowelement="div-comment-54593" data-respondelement="respond" data-replyto="Reply to chukwu reed" aria-label='Reply to chukwu reed'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-54592">
				<div id="div-comment-54592" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ef1f4e509a89d0bbc213405bcb20b221?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ef1f4e509a89d0bbc213405bcb20b221?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">chukwu reed</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-54592">December 22, 2013 at 3:53 pm</a>		</div>

		<p>please i just want marry one rich chinese woman and bring her to nigeria</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=54592#respond' data-commentid="54592" data-postid="8441" data-belowelement="div-comment-54592" data-respondelement="respond" data-replyto="Reply to chukwu reed" aria-label='Reply to chukwu reed'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-23684">
				<div id="div-comment-23684" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/c85d268cc53c03265df58668e1d234ac?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/c85d268cc53c03265df58668e1d234ac?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">suuny</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-23684">November 12, 2013 at 5:46 am</a>		</div>

		<p>我是博士的留学生，现在我看一看中国的漂亮顾念我想结婚了</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=23684#respond' data-commentid="23684" data-postid="8441" data-belowelement="div-comment-23684" data-respondelement="respond" data-replyto="Reply to suuny" aria-label='Reply to suuny'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-21874">
				<div id="div-comment-21874" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/923e9d969a34325cf8b658e79f2d730c?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/923e9d969a34325cf8b658e79f2d730c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">sam</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-21874">October 26, 2013 at 11:00 pm</a>		</div>

		<p>I would like to make friends  with them before going further.I would bring her to Singapore if she is interested.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=21874#respond' data-commentid="21874" data-postid="8441" data-belowelement="div-comment-21874" data-respondelement="respond" data-replyto="Reply to sam" aria-label='Reply to sam'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-19367">
				<div id="div-comment-19367" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/11ab2bd03250d796cdb85b1f13835f2a?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/11ab2bd03250d796cdb85b1f13835f2a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazy' height='48' width='48' loading='lazy'/>			<cite class="fn">Jim</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/#comment-19367">September 14, 2013 at 1:31 am</a>		</div>

		<p>I would like to marry a rich Chinese lady and bring her to USA</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/?replytocom=19367#respond' data-commentid="19367" data-postid="8441" data-belowelement="div-comment-19367" data-respondelement="respond" data-replyto="Reply to Jim" aria-label='Reply to Jim'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
			</ol><!--/.commentlist-->

			
		</div>
		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-10-rich-beautiful-chinese-women/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chinawhisper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="c08a1a06c7"  name="c08a1a06c7"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a138e379b5bfb88d4d6ca9308e0f8ec0" );document.getElementById("c08a1a06c7").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8441' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.hu-pad-->
            </main><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas sidebar-toggle-arrows"></i></button>

		<div class="sidebar-content">

			           			<div class="sidebar-top group">
                        <p>Follow:</p>                    <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/pages/China-Whisper/264579363565441?ref=tn_tnmn" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="RSS" aria-label="RSS" href="http://feeds.feedburner.com/ChinaWhisper" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fas fa-rss"></i></a></li></ul>  			</div>
			
			
			
			<div id="alxtabs-5" class="widget widget_hu_tabs">
<h3 class="widget-title"></h3>
	<div class="alx-tabs-container">


		

		
						<ul id="tab-popular-5" class="alx-tab group thumbs-enabled">
        								<li>

										<div class="tab-item-thumbnail">
						<a href="https://www.chinawhisper.com/top-10-online-chinese-girls-women-dating-websites/">
							<img  width="80" height="80"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/08/chinese-girls-dating-160x160.jpg"  class="attachment-thumb-small size-thumb-small wp-post-image" alt="Chinese girl dating websites" loading="lazy" />																											</a>
					</div>
					
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="https://www.chinawhisper.com/category/tools/" rel="category tag">TOOLS</a></p>						<p class="tab-item-title"><a href="https://www.chinawhisper.com/top-10-online-chinese-girls-women-dating-websites/" rel="bookmark">Top 10 Online Chinese Girls &#038; Women Dating Websites</a></p>
											</div>

				</li>
								<li>

										<div class="tab-item-thumbnail">
						<a href="https://www.chinawhisper.com/top-20-ancient-chinese-inventions/">
							<img  width="80" height="80"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2012/11/ancient-chinese-paper-making-160x160.jpg"  class="attachment-thumb-small size-thumb-small wp-post-image" alt="" loading="lazy" />																											</a>
					</div>
					
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="https://www.chinawhisper.com/category/culture-history/" rel="category tag">CULTURE&amp;HISTORY</a></p>						<p class="tab-item-title"><a href="https://www.chinawhisper.com/top-20-ancient-chinese-inventions/" rel="bookmark">Top 20 Ancient Chinese Inventions</a></p>
											</div>

				</li>
								<li>

										<div class="tab-item-thumbnail">
						<a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/">
							<img  width="80" height="80"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/01/Yang-Huiyan-160x160.jpg"  class="attachment-thumb-small size-thumb-small wp-post-image" alt="" loading="lazy" />																											</a>
					</div>
					
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="https://www.chinawhisper.com/category/entertainment/" rel="category tag">ENTERTAINMENT</a></p>						<p class="tab-item-title"><a href="https://www.chinawhisper.com/the-10-rich-beautiful-chinese-women/" rel="bookmark">The 12 Rich &#038; Beautiful Chinese Women</a></p>
											</div>

				</li>
								        			</ul><!--/.alx-tab-->

		

		
			</div>

</div>
<div id="text-69" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.chinawhisper.com/top-10-online-chinese-girls-women-dating-websites/"><img loading="lazy" class="aligncenter size-full wp-image-19385 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" data-src="https://www.chinawhisper.com/wp-content/uploads/2013/02/10-best-chinese-dating-sites.jpg" alt="" width="300" height="150" /></a></p>
</div>
		</div><div id="text-72" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- responsive ads- Vertical Sidebar --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6629758346161404"
     data-ad-slot="9896069278"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.chinawhisper.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
        <section class="container" id="footer-widgets">
          <div class="container-inner">

            <div class="hu-pad group">

                                <div class="footer-widget-1 grid one-fourth ">
                    <div id="text-67" class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17924134-3', 'auto');
  ga('send', 'pageview');

</script></div>
		</div>                  </div>
                                <div class="footer-widget-2 grid one-fourth ">
                                      </div>
                                <div class="footer-widget-3 grid one-fourth ">
                                      </div>
                                <div class="footer-widget-4 grid one-fourth last">
                                      </div>
              
            </div><!--/.hu-pad-->

          </div><!--/.container-inner-->
        </section><!--/.container-->

    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="hu-pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                <p>China Whisper © 2010–2021. All Rights Reserved.</p>
            </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank" rel="noopener noreferrer"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                                          <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/pages/China-Whisper/264579363565441?ref=tn_tnmn" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="RSS" aria-label="RSS" href="http://feeds.feedburner.com/ChinaWhisper" target="_blank"  style="color:#ffffff;font-size:25px"><i class="fas fa-rss"></i></a></li></ul>                                    </div>

        </div><!--/.hu-pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<script src="https://www.chinawhisper.com/wp-content/cache/minify/8d2a7.js"></script>

<script id='hu-front-scripts-js-extra'>
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".post-row",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100,"threshold":0}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"sidebarOneWidth":"340","sidebarTwoWidth":"260","isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"mobileSubmenuExpandOnClick":"1","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/www.chinawhisper.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"4cda619751"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"},"deferFontAwesome":"","fontAwesomeUrl":"https:\/\/www.chinawhisper.com\/wp-content\/themes\/hueman\/assets\/front\/css\/font-awesome.min.css?3.7.18","mainScriptUrl":"https:\/\/www.chinawhisper.com\/wp-content\/themes\/hueman\/assets\/front\/js\/scripts.min.js?3.7.18","flexSliderNeeded":"","flexSliderOptions":{"is_rtl":false,"has_touch_support":true,"is_slideshow":false,"slideshow_speed":5000},"fitTextMap":{"single_post_title":{"selectors":".single h1.entry-title","minEm":1.375,"maxEm":2.62000000000000010658141036401502788066864013671875},"page_title":{"selectors":".page-title h1","minEm":1,"maxEm":1.3000000000000000444089209850062616169452667236328125},"home_page_title":{"selectors":".home .page-title","minEm":1,"maxEm":1.1999999999999999555910790149937383830547332763671875,"compression":2.5},"post_titles":{"selectors":".blog .post-title, .archive .post-title","minEm":1.375,"maxEm":1.475000000000000088817841970012523233890533447265625},"featured_post_titles":{"selectors":".featured .post-title","minEm":1.375,"maxEm":2.125},"comments":{"selectors":".commentlist li","minEm":0.8125,"maxEm":0.93000000000000004884981308350688777863979339599609375,"compression":2.5},"entry":{"selectors":".entry","minEm":0.9375,"maxEm":1.125,"compression":2.5},"content_h1":{"selectors":".entry h1, .woocommerce div.product h1.product_title","minEm":1.7578125,"maxEm":2.671875},"content_h2":{"selectors":".entry h2","minEm":1.5234375,"maxEm":2.390625},"content_h3":{"selectors":".entry h3","minEm":1.40625,"maxEm":1.96875},"content_h4":{"selectors":".entry h4","minEm":1.2890625,"maxEm":1.6875},"content_h5":{"selectors":".entry h5","minEm":1.0546875,"maxEm":1.40625},"content_h6":{"selectors":".entry h6","minEm":0.9375,"maxEm":1.265625,"compression":2.5}},"userFontSize":"17","fitTextCompression":"1.5"};
</script>
<script defer src="https://www.chinawhisper.com/wp-content/cache/minify/fa93c.js"></script>

<script src="https://www.chinawhisper.com/wp-content/cache/minify/69faf.js"></script>

<script id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.chinawhisper.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.chinawhisper.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.chinawhisper.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>

<script src="https://www.chinawhisper.com/wp-content/cache/minify/70cb8.js"></script>

<!--[if lt IE 9]>
<script src="https://www.chinawhisper.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script>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</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.chinawhisper.com/wp-content/cache/minify/1615d.js"></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching 47/72 queries in 0.047 seconds using disk

Served from: www.chinawhisper.com @ 2021-11-17 12:59:27 by W3 Total Cache
-->